John Deere 314 help

Discussion in 'Mechanic and Repair' started by mopar4u, May 2, 2010.

  1. wilsonbh

    wilsonbh LawnSite Member
    Posts: 78

    My old John Deere 314 just turned off while mowing the yard. Was like it was turned off by the key. I checked the spark plug and there was no spark. I looked at the points and they had no spark either. Could the points be bad?

    Any advice is appreciated.

    Bill

    wilsonbh@bellsouth.net
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    Bill,


    Are you getting battery voltage to the + (positive) post on the ignition coil with the key on ?

    How about voltage on the - (negitive) post on the coil ?
     
  3. wilsonbh

    wilsonbh LawnSite Member
    Posts: 78

    I will check this first thing this morning. I did just replace the battery a couple of weeks ago, so there is plenty of power.

    The odd thing is the machine turned off while running, as if I turned off the key. I'm pretty sure the problem is electrical. No spark on the spark plug and none seen on the points.

    I'll check the coil next.

    Bill
     
  4. wilsonbh

    wilsonbh LawnSite Member
    Posts: 78

    OK, I checked the terminals on each side of the coil and I get 12v readings. So power is getting there. Going to investigate replacing the points next.
     
  5. wilsonbh

    wilsonbh LawnSite Member
    Posts: 78

    What worries me is I get no spark on both the spark plug and the points. Anyone know what could cause this?
     
  6. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    A shorted/bad condenser...... No power to the points......
     
  7. wilsonbh

    wilsonbh LawnSite Member
    Posts: 78

    OK, new condenser and still no spark to the points. Bummer!!! Think the coil could be bad or the resistor? Yard is getting high....
     
  8. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    Let me get this straight...... You put a new condenser in without new points ?

    Not saying new points is the fix, But I've seen them short out and stop spark...... Are you getting voltage TO (AT) the points ?

    They should be gaped at .020"......
     
  9. wilsonbh

    wilsonbh LawnSite Member
    Posts: 78

    Yes, new condenser and no points. Will buy some new ones and try that next. would you know a source where I could buy these? The local small engine shop doesn't have them.
     
    Last edited: Jul 8, 2013
  10. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

Share This Page