John deere walk behind wont start

Discussion in 'Mechanic and Repair' started by greenman1676, Oct 1, 2007.

  1. greenman1676

    greenman1676 LawnSite Member
    Posts: 11

    I have a john deere 36inch cut commercial walk behind mower. Good running mower 1995 model.Never any problems. John deere k series 12.5 HP engine. Went to start it one morning and no spark. First thing checked the oil,little bellow the full mark. Topped off the oil. Installed new plug. Still no spark. Drained the gas tank,put new gas in.Still no spark.This mower is a real workhorse. Pull start,starts on a dime. Never any problems until now. Some people tell me to put a new CDI in it. It is electronic ignition. Do i have to take the flywheel off to change the CDI? Gonna go to the libary to get a exploded view of the engine. I would like to fix the problem myself,to keep my mower from being in the shop for 2 weeks. Fall clean up is here. Dont want to push mow the rest of the season. Any advice from anyone would be great. Dont know where to start troubleshooting this problem. Fc4oov-aso5 Thanks Matthew
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,023

    With a multimeter test both the coil and igniter first and replace the bad one, But I would disconnect the kill switch wire from the igniter first and re-check for spark. Could be a safety switch gone bad.


    The igniter (CDI) unit is mounted on the outside of the flywheel cover.


    [​IMG]
     
  3. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,023

    It's not shown on this pic but it shows all other items....


    [​IMG]
     
  4. greenman1676

    greenman1676 LawnSite Member
    Posts: 11

    Still will not get any spark. New CDI and the ignition coil is a year old. Anybody got any ideas. Gonna take it to the shop wendsday. Just cant track this problem down. Got to be something simple. Im just missing it.:confused:
     

Share This Page