Kaw 13HP Twin Cycl. Starts Hard

Discussion in 'Mechanic and Repair' started by ed2hess, Feb 25, 2013.

  1. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    Make sure the choke is closing....
    Fouled plugs could make it hard to start when cold..
     
  2. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,139

    I brought the unit into the shop, will not start without quick start. Put in new plugs. You can see condition of one plug. No doubt it is using oil. Swapped out carburetor and fuel pump, no difference. Pulled top off checked gap on coils good. Intake gaskets seem okay.

    I am guessing valves not closing, but the plug on one side didn't look bad. Why wouldn't it start on that cyclinder? Should I do leak test or just pull one of the heads.

    20131004_174843.jpg

    20131004_174919.jpg
     
  3. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    Do a quik vslve adjustment.....
    If that don't do it...check compression
     
  4. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,139

    Adjusted the valves they were wide put them at tight 5 mil. No difference except it runs smooth at high rpm but surging at low rpm. Put compression gage on and both sides around 60psi. And doing leak test at60 the gage is in low yellow. I am a little shakey on leak testing. Is there any way to tell when you have it on the correct tdc cycle? I use wood dowel in plug hole.
     
  5. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    60 psi seems kind of low..
    ?
    To find TDC remove the valve cover..when the intake valve closes continue turning the engine until the piston reaches the top of the cylinder..
     
  6. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,139

    Well the specifications state that minimum compression should be 57psi and i am at 60psi. Looks like I will need to take it apart in the winter. Hope the renovated scag holds together.
     
  7. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    Ed...I know you swapped carbs...are you sure the choke is completely closing ?
    If you put your hand over the face of tbe carb will it start ?
    ..
     
  8. Blade Runners

    Blade Runners LawnSite Bronze Member
    Posts: 1,021

    Bad valve guide seals or maybe oil ring. Is there any difference in smoking at high or low rpm?
     
  9. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,139

    I will stuff a rag in the tube and try again...closer check of compression
    Was around 75.
    No obvious smoke runs smooth at high rpm and surging at low rpm.
    Didn't know valve guides had non metallic seals?
     
  10. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,139

    Will not start with hand over inlet to carb, but starts immediately with quickstart.
     

Share This Page