Kaw 13HP Twin Cycl. Starts Hard

Discussion in 'Mechanic and Repair' started by ed2hess, Feb 25, 2013.

  1. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,079

    Here are some preliminary leak test results! Kawasaki FH381V AS29-R
    One cyclinder showing 38% at 70psi but I am having hard time keeping piston at TDC? I have top cover off so I can see that magnet is at coil, and I have wrench on flywheel nut trying to keep it from rotating. The compression was around 70psi. Am I doing something wrong?

    I will have to get hearing aid on to identify where air is coming since the noise is low. I listen at dip stick, the carb inlet and exhaust outlet.
     
  2. Breezmeister

    Breezmeister LawnSite Bronze Member
    Male, from South Jersey
    Posts: 1,489

    Hey Ed, you fix your own flat tires ? Same principle, a little soapy water....
     
    ericg likes this.
  3. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,079

    Final leak test results
    One cyclinder 90psi leak below 10..slight hissing from valve cover area with cover off
    Second cyclinder 90psi 30 leaking from exhaust
    Min. Compression should be at least 57psi and I measure 70.

    So if I pull off the one head and fix the exhaust leak it should start?
     
  4. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    Ed...even with low numbers.....it should start....
    Just for kix..remove the flywheel and check the key...
     
  5. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,079

    After getting the readings I was thinking it should start and maybe the carb replacement with carb from junk may have got me....but your idea is
    Better since we just tore up a relatively new clutch. All rivets sheared.
    What is procedure for pulling flywheel? I DON'T think I can use robs technique of turning engine upside down and hitting flywheel with big hammer.:laugh:
     
  6. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,079

  7. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,079

    Got back to this today flywheel removed key in place. Shop guy says it should start with 90 compression. I replaced had replaced both coils this yearand there is chance I got wrong coilsfor this unit. Shop is looking into what parts I got. My next step is pull head on side that is90 psi with 30 % leak.
    How do you test pump? Even though iswapped pump out I am concerned.
     
  8. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,079

    I checked to see if I had vacuum and it measured 2-3 in. water. So that is good.....engine is off in photo.

    . 20131108_140647.jpg

    I popped the tops off the two welch plugs and took the main jet out of carb. Then I ran it through the ultrasonic cleaner for 2 hours. All holes in carb passed light so I will glue plugs back on.

    20131108_140811.jpg

    20131108_140647.jpg

    20131108_140811.jpg
     
  9. Jeff in AL

    Jeff in AL LawnSite Senior Member
    from Alabama
    Posts: 727

    Ed,

    Those are the welch plugs I referenced in the PM...
     

    Attached Files:

  10. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,079

    Here is what the valves look like on side that had 30% leak. Head gasket didn't look like it was leaking.

    20131109_122334.jpg
     

Share This Page