Kaw FB460v new shortblock won't start

Discussion in 'Mechanic and Repair' started by GMCDR, May 4, 2004.

  1. GMCDR

    GMCDR LawnSite Member
    Posts: 2

    I have just replaced the short block on a Kaw FB460v on a JD 165 and can't seem to get it started. My first attempts to start resulted in rough running for a few seconds then the engine died. I've check for spark (looks good), compression is ~70psi, new battery and starter booster, and air gap to coil set to .305mm. I removed the carb and used spray cleaner to clean out the main body, float bowl, choke and throttle valves. It has new gas, filter, and spark plug. Is there something I'm missing? It sounds to me like a carb problem, but I'm new enough to this arena that I don't know exactly what needs to be adjust/cleaned/rebuilt. Any ideas would be greatly appreciated.
    Thanks in advance.
  2. fixer67

    fixer67 LawnSite Silver Member
    Posts: 2,100

    Did you ZERO the governor? Low oil switch or oil pressure switch? It may not even be the motor, it could be something in the JD wiring system. Are you bench testing or is it on the JD? If you are bench testing remember you have to by pass and re-route power to things like fuel solenoids. This happened to a Kohler we were bench test just a few weeks back. No power to the fuel solenoid. And the fuel solenoid WILL not run off the changing system by itself. Charging systems now days will not put out unless there is a battery with at least 4 to 6 volts hooked to it. Good luck
  3. GMCDR

    GMCDR LawnSite Member
    Posts: 2

    Thanks for the tips. As it turns out it was not the motor, but rather a flywheel that was not tighten down enough. The woodroff key broke on the initial start sending the ignition out of timing. I replaced the key and reinstalled the flywheel this time I cranked it down. I did check the wiring just to make sure everything was solid. Mowed a little with it tonight just to check the system. Thanks again.

Share This Page