1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

Kawasaki 15HP just started Surging ??? Only 40 hours on it.

Discussion in 'Mechanic and Repair' started by Sturmgewehr, May 17, 2007.

  1. Sturmgewehr

    Sturmgewehr LawnSite Member
    Posts: 38

    I have a 2004 eXmark Metro HP with the 15HP Kawasaki with like
    40 hours on it and up till last week it ran like a TOP !!! now it just
    started surging at idle and up into the RPM range , with the blades
    in and RPM's run up it seems to run OK but you can still make out
    a little bit of the surging ??



    Cincinnati, Ohio
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,023

    Slowly apply the choke, If it smooths out you most likely have trash/water in the carb. causing a lean run situation. Remove the bowl and clean with carb.& choke spray cleaner making sure to spray through the main jet then re-assemble. Check tank for water/trash and flush, Also flush fuel lines and replace fuel filter.
  3. Sturmgewehr

    Sturmgewehr LawnSite Member
    Posts: 38

    Ok, can do but are there any gaskets that i will need to buy when
    i take this carb apart ??

  4. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,023

    Since this unit only has 40hrs, I would say no but it is possible you may need a carb. mounting gasket and a bowl gasket/rubber seal.
  5. EMJ

    EMJ LawnSite Member
    Posts: 200

    I would get the bowl gasket at least. I just cleaned my carb and was down two days because no one had the bowl gasket for my mower. It swelled up and would no go back in place.

Share This Page