Kawasaki 19 hp surging!! (restrorob?)

Discussion in 'Mechanic and Repair' started by bntt68, May 26, 2007.

  1. bntt68

    bntt68 LawnSite Senior Member
    Posts: 330

    Hi all and restrorob!! Restro, I have read alot of your posts on this problem and wanted your opinion. The engine runs fine mowing at full throttle. This is a John Deere Quicktrak 647 with 19 hp vert. Then it will surge under no load. I went to the my shop took check it out further. Changed air filter ,fuel filter,and plugs. Same thing. Went ou the next day and the carb is leaking through the drain tube from carb. Started it up and it was wide open way over 3600rpms I am use to hearing . I shut it down immediaqtely. Decided to take it to the J D dealer. They called me and told me they fixed the gas leak by cleaning the carb. but still is stuck wide open when started. They told me it has to be the govener stuck . To do a govenor repair requires a complete teardown of engine and will run me about 350.00 max!! I say go ahead I need it to put food on the table. They call me yesterday and tell me they tore it down and the govenor was FINE!!! Must of been extra gas pouring in from the bad carb. They start it and it does not run wide open but still surges . They tell me I need a new carb. now!! I say how much do i owe so far and how much more will a new carb. be??He says I owe 450.00 so far and with a new carb. it will close to 850.00 total!!! I tell them no way!!! Ill pay the 350.00 I agrred to and be over to pick it up. Sorry had to vent!!! They claim they thoroughly cleaned carb. 3 times. Why 3? Any suggestions or diagrams I could try to clean it myself?Thanx for listening, Brent
     
  2. khouse

    khouse LawnSite Bronze Member
    Posts: 1,465

    I'm not Restrorob but I had a similar issue so I thought I would chime in.
    After cleaning the fuel tanks, changed fuel filter and cleaned the carb on a Kaw it still didn't run right. Then I soaked the carb in carb cleaner 2 more times and blew it out. I still had a carb issue. I then had to buy a new carb. Problem fixed it ran great. I charged only for the new carb and not the time spent trying to clean the old one. I guess there may have been something in the passageway from the factory or something - I don't know.
    But on yours make sure all you linkage from the gov to the carb has no play in it. If your linkage is loose it can make the gov hunt (surge)
    About the RPM's - you really need a Tach to get a good read.
     
  3. bntt68

    bntt68 LawnSite Senior Member
    Posts: 330

    Thanx KHOUSE, Any replies would be welcome.
     
  4. EMTDUCK1984

    EMTDUCK1984 LawnSite Member
    Posts: 180

    Most Common Causes Of Your Problem Are Carb Related If You Go To The Parts Store And Pick Up Some Carb Dip (should Be A Gallon Can. Do Not Shake The Can) Take All The Rubber Or Plastic Pieces Out And Let It Sit Over Night Then Put It Back Together It May Take A Couple Of Dips To Make It Work But I Would Also See If You Have Any Water Or Trash In The Carb Or Tank.
     
  5. bntt68

    bntt68 LawnSite Senior Member
    Posts: 330

    got the mower back today and they told me to shut the fuel off because the carb. is leaking out the drain tube.
     
  6. khouse

    khouse LawnSite Bronze Member
    Posts: 1,465

    There you go. You have a needle and seat issue.
     
  7. khouse

    khouse LawnSite Bronze Member
    Posts: 1,465

    Also there could be crap in the tanks that they never cleaned. This would cause the carb to mess up everytime they cleaned it. Crap in - crap out. Clean your fuel cells and carb again. Then clean all your fuel jugs while your at it.
     
  8. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    Do as khouse said and clean the WHOLE fuel system, After fuel tanks are clean and fuel put back in flush the fuel lines by leaving the line off the carb. and holding a small container under it while cranking the engine over. This will flush the fuel pump also.

    Since this Deere dummy has cleaned this thing three times and gave it back to you doing the same thing REPLACE the float needle valve ref # 13

    Also, Since he didn't do this there's a good chance he has all the jets installed in the wrong place. There are numbers stamped in the high speed main jets, Make sure they are in the holes I have marked. The low speed jets Ref # 24 are not marked due to being so small but are different sizes also. You will need to look at them closely and determine which is larger and install it with the corresponding (larger) main jet.

    If after all this is performed and the engine still wants to race at start-up post back and we'll take it to the next level.

    Good Luck



    [​IMG]
     
  9. bntt68

    bntt68 LawnSite Senior Member
    Posts: 330

    I went out to tear into it today. Thought I would start it to see where I stood. Started fine , Idled fine but really low rpms, throttled up and run fine but seemed low on rpms also at full speed. Did a test run on my lawn an cut fine under load but seems blade tip speed is low due to low rpms at full throttle. Shut engine off and I am waiting to see if the gas starts leaking out of carb. I am going to go pick up a tach. now, and check my rpms. Been 20 minutes and no drips out of carb. yet. Is there a way to adjust the rpms? Thanks to all again, I will update later.
     
  10. bntt68

    bntt68 LawnSite Senior Member
    Posts: 330

    O.K. The max rpm at full throttle with blades off is 3250, and at idle speed it is 880. The high rpm should be at 3600. How do I go about adjusting this?Thanks again , Brent
     

Share This Page