1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

Kawasaki FB460V won't run above idle

Discussion in 'Mechanic and Repair' started by Lonzo, Jun 9, 2007.

  1. Lonzo

    Lonzo LawnSite Member
    Posts: 3

    My Ariens Hydro has always run great. It sat up for a season and when I started it it would only run with choke fully engaged and then only at fast idle. I washed and oiled the filter. I took the Mikuni carb apart and cleaned it. There was some gunk around the idle jet. After cleaning the carb it will now idle with little to no choke but the FB460 cuts off when I try to get it above idle. I've had the carb apart numerous times since with same result -- idles great but cuts off when I try to increase rpms. I'm stuck.

    Prior to posting this I looked over the first 32 pages of threads and read everything with a title that looked like it might be related. One of the posts said to make sure the gas cap was properly vented. I checked that again and it is. - Lonzo

    Ariens Hydro Model 93015
    Serial # 000111
    Serial # Engine FB460 196001
    Code FB460V - BS16
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,023

    Have you replaced the spark plug ?

    Will it rev up if you apply the choke at the same time ?

    In the tip of ref.#9 there is a small hole, Did you make sure it was open ?

    How far do you have the idle circuit adjuster #8 opened up ?

    Did you make sure #26 high speed jet was fully open ?

  3. Lonzo

    Lonzo LawnSite Member
    Posts: 3

    I've done most of what you've suggested. I'll check the other and get back. Thank you. You've given me quite a bit to chew on.
  4. Lonzo

    Lonzo LawnSite Member
    Posts: 3

    Thanks Restrorob. I hadn't gone far enough. The high speed jet and bleed pipe were open but the main nozzle was partially stopped up. It had seized up in the carb and I never did get it out but I did soak it in some brake cleaner and blow some air through it. Put the carb back on and it runs great. Thanks again.

Share This Page