Kawasaki FH541V Cutting Out/Dieing

Discussion in 'Mechanic and Repair' started by GBD, Aug 14, 2010.

  1. GBD

    GBD LawnSite Member
    Posts: 41

    I have a 17 hp Kawasaki FH541V on a 52'' Exmark Turf Tracer with 200 to 300 hours on it. It started cutting out and then suddenly dieing once it got warmed up and had a load on it. I could make it cut out/die by running it through very thick grass in our pasture. I thought it sounded like a coil problem, so I switched the coils out with my 48'' Exmark. I can't get it to act up now but it still occasionally cuts out for a second or starts to die. Also, it always started first or second pull before but now it starts hard almost every time. I think it is an electrical issue and not fuel because it doesn’t sputter like its running lean and it doesn’t run poorly, it is like it suddenly cuts out. I have checked over all of the safety switches as well and they all seem to be in good working order. Is there something else I can check?
    Thanks,
     
  2. Ruben Rocha

    Ruben Rocha LawnSite Senior Member
    Posts: 577

    Don't have a hard rule answer but I would start with the basics.
    New plugs,Fuel filter,air filter, Valve adjustment(due).
    I can't verify that the coils you swamped out are identical. Or that they are gaped correctly. Usually a business card works well for the gap.
     
  3. GBD

    GBD LawnSite Member
    Posts: 41

    Ok, thanks for the input. I do know that the plugs are good, I just replaced the fuel filter, and the air filter is clean. I did gap the coils properly when I put them on as well. I haven’t checked the valves yet though, maybe that would be a good next step.
    Thanks for the help,
     
  4. GBD

    GBD LawnSite Member
    Posts: 41

    After taking quite a bit of time to look everything over, I am almost sure it is an electrical problem. I have been checking out all of the safety switches and they all seem to be fine. There is however a box that all of the wires run into before they go to the motor. Does anyone know if this is like a computer box that controls the switches, or is it simply a plug? If this is a computer box, could this be my problem?
     
  5. Ruben Rocha

    Ruben Rocha LawnSite Senior Member
    Posts: 577

    Probably would need a model/serial number of the mower to find out what it is.
     
  6. GBD

    GBD LawnSite Member
    Posts: 41

    I did some more looking around today and found out it is a computer box. I also found out that the most common switch to go bad is the switch for the grips. I bypassed the switch and will see what happens when I use it the rest of this week.
     

Share This Page