Kawasaki FH680V 23hp Valve Adjustment

Discussion in 'Mechanic and Repair' started by jase4tiff, Oct 13, 2008.

  1. jase4tiff

    jase4tiff LawnSite Member
    Posts: 56

    Hello all can anyone tell me how to set the valves on this 23hp Kawasaki i read that it needs to be done every 300hrs and this one has 1100 and i doubt its ever been done. I just bought this mower and it has a "tick" at the valve covers i just figure they may need adjusting. RestorRob if you see this do these adjust the same as the 24hp Briggs engine you just helped me with? Also does anyone have a diagram that shows where the carb and choke linkages hook up to and the springs? I had a spring come off and i belive ive got it in the wrong place. This is on a John deere 657 any help would be appriciated it! Thanks!
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    Here is the valve adjustment procedure;


    [​IMG]


    If it's the larger governor spring here is that, Disregard the writing this was used in another thread.


    [​IMG]
     
  3. jase4tiff

    jase4tiff LawnSite Member
    Posts: 56

    Rob i fixed the spring and its in the right position now and i think i adjusted the valves correct...... I first adjusted right side then started the engine ran TERRIBLE so i pulled the cover back off adjusted again it got better i have pulled the valve cover 6 or so times and it seems like the "tick" is gone but the engine just doesnt run as good as it did before. I dont have a tach but i know forsure at full throttle that its not running 3600rpm or mabie 2700 if that. So i may have other issues showing up. I checked the govner it operates like it should and i can unhook the throttle cable and move the linkage by hand and it tachs up and sounds great but i when the cable is hooked up it just doesnt seem to get there. I just dont understand. I did have this motor apart and i put everything back like it was but the linkage seems to be the issue...
     
  4. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

  5. southerntide

    southerntide LawnSite Fanatic
    Male, from Alabama
    Posts: 5,775


    Agreed don't buy no cheap china tach either if you want correct readings the snap on ones are dead on. If under warranty it's their deal to fix that.

    Think I'm gonna get valves check friday on mine.

    I had bad cable routing wouldn't hold high/lows they redid my cables over the winter holding strong on 3670 just right, does sound like my lows have fallen again though.
     

Share This Page