1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

Kohler 15hp HARD start...lack of fuel

Discussion in 'Mechanic and Repair' started by amarino, May 19, 2006.

  1. amarino

    amarino LawnSite Member
    from MA
    Posts: 25

    I have an older scag 48" walk behind mower with a new kohler 15hp comand pro engine (10 hrs on engine). Pull start. Will not start unless I remove spark plug and shoot gas or starter fluid in cylender. After trying tp start I remove plug and its dry which leads me to believe its not getting gas. Choke is fully closing. Will not start by shooting starter fluid in carb...must go into cyl. Once it starts runs great. Any ideas?
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,023

    I would suggest taking the unit to where you purchased the engine and let them check it out, If you can't for some reason read the first thread in this forum.
  3. khouse

    khouse LawnSite Bronze Member
    Posts: 1,465

    you say that after it starts it runs fine? make sure the choke is fully closing. when you say "new engine" is that a rebuild,short block or complete new. what i want to know is if you have a "new" carb? did it start and run good the first 10 hours?
  4. amarino

    amarino LawnSite Member
    from MA
    Posts: 25

    I think it is a brand new engine complete with new carb. Everything looks brand new. I bought the mower with the new engine. Anyway, I'll check the choke to make sure its closing fully. Still do not know why starting fluid in the carb does not help but in the cyl does?
  5. amarino

    amarino LawnSite Member
    from MA
    Posts: 25

    FIXED!!! Thanks for the help...I thought choke was closing fully but it wasn't. It was remaining open about 1/16". Adjusted linkage so it fully closes and starts on 1st pull now!

    Tanks again.

Share This Page