LandscapeEscape88 STOP THE MADNESS!!!

Discussion in 'Lawn Mowing' started by TLS, Oct 21, 2003.

  1. TLS

    TLS LawnSite Fanatic
    Posts: 7,937




    No one else seems to be posting 100 some posts every 5 minutes.

    Any Ideas on this problem.....Anyone....???
  2. TLS

    TLS LawnSite Fanatic
    Posts: 7,937


    I don't think your doing it on purpose, but you need to log off of LS.

    What Operating system, ISP, Browser are you using?

    ANY error messages lately?

    Virus protection up to date?
  3. FrankenScagMachines

    FrankenScagMachines LawnSite Platinum Member
    from IN
    Posts: 4,739

    I am willing to bet that it is something with the server most likely, but i only say that because it happens to several members though not usually as frequently and as bad as poor LandscapeEscape88.... well it could be a virus but i don't see how. Lawnsite seems to be having other problems with all the server downtime, among other things :rolleyes: The server won't let you post more than once every 180 seconds these days, so i don't think it's in any one person's computer I'd have to think it's a server error. Just my $0.02.
  4. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,074

  5. kppurn

    kppurn LawnSite Senior Member
    Posts: 426

    I read Eric's thread about the Hi-Lift blades before I took a shower and got my lunch and route list ready for tomorrow. I then took care of my bird, let him out and got on Lawnsite again. I saw the number of pages accumulated with that thread and thought "Good Lord, this is a hotter topic than I thought." Instead, I flipped through about six pages of, "thats's some serious lift batman!"

    Thought I missed something. I guess not. :D

Share This Page