LawnBoy wont Start

Discussion in 'Mechanic and Repair' started by andykc, Aug 19, 2007.

  1. andykc

    andykc LawnSite Member
    Posts: 7

    LawnBoy ( SilverPro - Model 10323 '03 model) wont start ! It was working fine then it was in a bit of some rain (perhaps just coincedence - wouldnt think a little rain would effect it that much) and now wont start. Replaced spark plug, made sure had good gas/oil mix, cleaned air filter....not sure the problem. Although when i do prime it - seems like nothing is happening. Not sure. Any suggestions would be wonderful !

    Andy
     
  2. IA_James

    IA_James LawnSite Silver Member
    from Iowa
    Posts: 2,593

    Junk it. I got tired of screwing with mine and bought something else.
     
  3. Scagguy

    Scagguy LawnSite Bronze Member
    Posts: 1,522

    After you replaced the spark plug, did you check to make sure there was a spark coming from it. If not, my money is on a rusty magneto pick up.
     
  4. KingOfCupCar20

    KingOfCupCar20 LawnSite Member
    Posts: 60

    i had the same problem a few weeks ago, i replaced the spark plug checked to see if there was still a spark (which there was) and it still wouldnt start, i remembered that the last time i used it that it was smoking pretty good just after i started it...leading me to think that it was a bad oil/fuel mixture, i mixed it myself and i know i did it right... so i just thought it was an old oil or something i dont know but i drained the fuel tank, got rid of the fuel i had been using....made a new mixture, put it in and it started right up...give it a shot, its a cheap test
     
  5. lawnboy dan

    lawnboy dan LawnSite Gold Member
    Posts: 3,712

    if no spark -could be the cd pack they fail often on these.
     
  6. Focal Point Landscapes

    Focal Point Landscapes LawnSite Senior Member
    Posts: 401

    Primers do fail from time to time - try raising the rear of the mower while priming or pull the spark plug and spray a small shot of starting fluid then finger tighten the plug - if it starts , the primer or primer cover needs replaced.
     
  7. andykc

    andykc LawnSite Member
    Posts: 7

    Not sure exactly the problem but I cleaned it thoroughly - and it worked. Sometimes just a cleanup can do the trick ( perhaps debris was clogging something) Thanks guys !
     
  8. jeffex

    jeffex LawnSite Bronze Member
    Posts: 1,933

    mine has a simular problem. it will start fine cold but won't start again until it cools down. I believe it to be the spark module but haven't checked it out yet as I only use it on 2 lawns. this will be the second time for this problem in 4 yrs but its still a great trim mower.
     
  9. topsites

    topsites LawnSite Fanatic
    Posts: 21,654

    don't leave them in the rain, my trimmer gets water all up in the coil and it will NOT start, my arm is so sore.
     

Share This Page