Lawnsite servers

Discussion in 'Landscape Lighting' started by INTEGRA Bespoke Lighting, Jan 8, 2008.

  1. INTEGRA Bespoke Lighting

    INTEGRA Bespoke Lighting LawnSite Platinum Member
    Posts: 4,102

    Am I the only one that finds that the pages here load very slowly? I often have to do 2-5 refreshes to get the content to show on my screen. It is very slow and frustrating.

    Perhaps it is just my ISP, but I have found it very bad the last 3 days.

    Let me know.
     
  2. Eden Lights

    Eden Lights LawnSite Senior Member
    Posts: 805

    Instant for me just now.
     
  3. irrig8r

    irrig8r LawnSite Platinum Member
    Posts: 4,533

    Painstakingly slow tonight for me... too many people with too much time on our hands logging on at the same time?
     
  4. carcrz

    carcrz LawnSite Silver Member
    Posts: 2,085

    comes in spurts
     
  5. INTEGRA Bespoke Lighting

    INTEGRA Bespoke Lighting LawnSite Platinum Member
    Posts: 4,102

    maybe its time for lawnsite to take some of Unique's $$$ and upgrade their servers??

    :)
     
  6. JoeyD

    JoeyD LawnSite Silver Member
    Posts: 2,933

    James dont make me send The Lighting Geek to come roll you up alright! You just pipe down over there, maybe lawnsite should start charging you for every bad joke you crack......LOL

    :drinkup::laugh:
     
  7. INTEGRA Bespoke Lighting

    INTEGRA Bespoke Lighting LawnSite Platinum Member
    Posts: 4,102

    My humour is generally dry Joey... so that must get me a discount right?
     
  8. ChampionLS

    ChampionLS LawnSite Bronze Member
    Posts: 1,066

    Clean out your Temp Files...Turn off any Phishing filter (your a big boy..dont need that) and defrag often. Worst comes to worst..if your using a cable modem.. unplug the power.. and turn it back on after a minute. It will refresh your ISP.
     
  9. INTEGRA Bespoke Lighting

    INTEGRA Bespoke Lighting LawnSite Platinum Member
    Posts: 4,102

    Thanks Anthony.... i am pretty much well versed in computers... I am in the woods here so we are linked via 2way satellite modem. The only issue I am having is with this site. I think when they are busy here in the evenings things bog down from their end.

    Thanks.
     
  10. JoeyD

    JoeyD LawnSite Silver Member
    Posts: 2,933

    I think your right James. It was a bit slow a while ago. It seems very quick now.
     

Share This Page