Lazer is vibrating...

Discussion in 'Lawn Mowing' started by Lawn-Scapes, Aug 17, 2003.

  1. Lawn-Scapes

    Lawn-Scapes LawnSite Silver Member
    Posts: 2,810

    I had the clutch and drive belt on my Lazer replaced last week.. Now there is what I feel is excessive vibration throughout the mower. This is without the blades engaged. My hands become kinda numb and tingly.

    Anyone know what happened?
     
  2. 1grnlwn

    1grnlwn LawnSite Bronze Member
    Posts: 1,261

    Could clutch be installed improperly? Un-ballanced clutch. Why was clutch bad?
     
  3. Lawn-Scapes

    Lawn-Scapes LawnSite Silver Member
    Posts: 2,810

    No.. the clutch was good. Just felt like spending a couple of hundred dollars???? :p

    or are you asking why did it go bad? :confused:
     
  4. Runner

    Runner LawnSite Fanatic
    Posts: 13,494

    Check all of your engine bolts, and check you hydro pumps to make sure they're all tight. Surpentine belt under the seat. - check that idler and make sure it's working properly. Does it do this when sitting still, or just when the machine is moving?
     
  5. Lawn-Scapes

    Lawn-Scapes LawnSite Silver Member
    Posts: 2,810

    Sitting still or moving. High and low rpms. I'll probably bring it back in tomorrow. Just wanted to see if anyone knew what may be the problem.
     
  6. Did you install it or dealer?

    Check make sure it don't have a loooong key in the pto shaft and the clutch is not vibrating or out of line.
     
  7. KerryB

    KerryB LawnSite Senior Member
    Posts: 661

    The belt may be too tight, did he ck the tesion and adjust the pulley to the right of the clutch?
     
  8. redbull

    redbull LawnSite Member
    Posts: 182

    bent crank?
     
  9. Runner

    Runner LawnSite Fanatic
    Posts: 13,494

    Geez, don't say that..... that was my first thought.
     
  10. TLS

    TLS LawnSite Fanatic
    Posts: 7,937

    I agree with Redbull and Runner, at least that was my first thought.

    Maybe they used the wrong size BFH on it and bent the output shaft?

    OR, maybe the clutch is out-a-wack on the inside?
     

Share This Page