lazer z shutting off prob.

Discussion in 'eXmark' started by snarl16, Jun 24, 2006.

  1. snarl16

    snarl16 LawnSite Member
    Male, from Columbus Ohio
    Posts: 31

    I have a 2001 lazer Z and it starts and idles fine. When I shift the parking brake down, the mower cuts out. I checked the seat safety switch and thats not the problem. Anyone else had a problem like this or have any other ideas? I read somewhere on here the mercury switch could also be the problem and that you can bypass that to check. How exactly do you bypass the switch? Thanks
     
  2. snarl16

    snarl16 LawnSite Member
    Male, from Columbus Ohio
    Posts: 31

    I figured out how to bypass the tilt switch and that was not the problem. I have also replaced the brake switch and saftey seat switch now and the problem is still occuring. Does anyone have any ideas what else would be causing this. I am completely out of ideas at this point.
     
  3. grassmanvt

    grassmanvt LawnSite Senior Member
    Posts: 906

    I run buntons but have had the same problem. If I remember right, it was a delay module. I have had a couple go. It gives the unit a second or so delay before it cuts out if you hit a bump and the seat safety switch is activated.
     
  4. rick2752

    rick2752 LawnSite Member
    Posts: 161

    Check for a switch on the steering levers. I know if you dont have the handles all the way out in neutral it causes problems.
     
  5. snarl16

    snarl16 LawnSite Member
    Male, from Columbus Ohio
    Posts: 31

    thanks for the suggestions. I tried all the possible switches today and no avail. The wiring diagram shows a safety module that I traced back to the engine. Anyone ever had one of those go bad cause I do not know what else it could be at this point.
     
  6. rick2752

    rick2752 LawnSite Member
    Posts: 161

    Does it die when you release the brake or when you move levers after releasing brake.
     
  7. snarl16

    snarl16 LawnSite Member
    Male, from Columbus Ohio
    Posts: 31

    it dies when you release the brake
     
  8. rick2752

    rick2752 LawnSite Member
    Posts: 161

    I know how frustrating stuff like this is. Can you unplug the left and right steering lever switches? I dont know if it will run that way or not. I am just kinda hung up on the levers because mine always cuts out when I release the brake if they arent all the way out. Good luck
     
  9. grassmanvt

    grassmanvt LawnSite Senior Member
    Posts: 906

    My bet is still on a delay module of some sort. Easy to swap if it is. Also, I have had ignition switces do some funny things before.
     
  10. snarl16

    snarl16 LawnSite Member
    Male, from Columbus Ohio
    Posts: 31

    Ive looked through the parts manual and wiring diagram and really dont see anything related to a delay module. It could be the safety module shown in the manual but I'm not sure. Its not an easy piece to replace either because it seems like its where all wires run to and they run from everywhere which means a lot of diassasembling which I really dont want to do yet. It has to be something very minor.

    I guess my next step will be to try and jump the lever switches and see if that does anything. If anyone else has any input though, please let me know cause im goin crazy trying to figure this one out.
     

Share This Page