lazer z sputters and quits

Discussion in 'Lawn Mowing' started by turftodo, Jul 26, 2004.

  1. turftodo

    turftodo LawnSite Member
    Posts: 6

    my 52 inch exmark acts like its running out of gas , but it runs fine at idle when the blades turn on it runs for a minute or two and sputters to a stop , sometimes it will run for hours with no problem , ive changes fuel filters and rebuilt carb, ive checked the seat switch what else can i do , ive been running these exmarks for years can`t figure this one out thanks guys
     
  2. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812

    Engine Please
     
  3. Premo Services

    Premo Services LawnSite Bronze Member
    Posts: 1,516

    When my 17 kawasaki did that it was a coil that was bad, had it replaced and runs perfect.
     
  4. turftodo

    turftodo LawnSite Member
    Posts: 6

    i`ll try that 27 hp kawasaki
     
  5. MOW ED

    MOW ED LawnSite Fanatic
    Posts: 5,028

    Like Premo said, I had a similar problem with the coils on a Kohler. The old bomb 25 had many issues and low mounted coils were one of them.
     
  6. ProStreetCamaro

    ProStreetCamaro LawnSite Platinum Member
    Posts: 4,155

    How many hours are on the Kohler? I have never had a single moments problem out of any kohler I have ever used. One had over 3,000 hours on it when we decided to sell the mower. The 18hp Kohler command pro on my lazer has 1,700 hours on it and run's like a dream. It does however sound like a module problem to me so check that out.
     
  7. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812

    Are you burning any coolant Or using any coolant??

    John
     
  8. Expert Lawns

    Expert Lawns LawnSite Silver Member
    Posts: 2,660

  9. MastercutzLawnCareII

    MastercutzLawnCareII LawnSite Member
    Posts: 27

    I have had this problem twice in the past, both times it was the ignition switch, I think about a 10 dollar pasrt but its extremly frustrating...
     

Share This Page