Lazer Z want start

Discussion in 'Mechanic and Repair' started by nate121080, Nov 12, 2007.

  1. nate121080

    nate121080 LawnSite Member
    from va
    Posts: 66

    I have a 2001 Exmark Lazer Z with a 20hp kohler horizontal shaft. I was at my last yard for the day and it wouldnt start on the trailer. I replaced the switch and starter and that didnt fix it. When you turn the key you here it click then a low wining noise. Any suggestions?
     
  2. nate121080

    nate121080 LawnSite Member
    from va
    Posts: 66

    I checked the battery voltage to it was 12.6 volts
     
  3. Pro-Scapes

    Pro-Scapes LawnSite Platinum Member
    Posts: 4,181

    you sure all the connections are good ? have you checked the relay ? Proper ground ?

    Does it crank with jumper cables ? You could be reading enough voltage but the battery could be falling on its face when load is applied. I have a battery load tester but you could (probably with help) check voltage and crank it while checking voltage. Bet that suckers falling flat.
     
  4. nate121080

    nate121080 LawnSite Member
    from va
    Posts: 66

    i hooked a voltage meter up to it. It read 12.6 volts. When I turned the ignition switch it dropped to 4 volts. Hooked jumper cables to it and it fired right up. So I'd say your right pro-scapes. Thanks for the help.
     
  5. Pro-Scapes

    Pro-Scapes LawnSite Platinum Member
    Posts: 4,181

    gots yourself a bad battery there amigo. At least you got a back up starter now :laugh: :laugh:

    Rememeber... keep it simple and it will save you thousands of dollars. Now you need to determine if its the bad battery or if its not charging.
     

Share This Page