Leaking

Discussion in 'Mechanic and Repair' started by anj, Dec 19, 2006.

  1. anj

    anj LawnSite Member
    Posts: 167

    I Have A 21' Exmark That Is Leaking Fuel Or Oil. It Seems To Be Wet Just Under The Engine Where The Fins Are On Top Of The Deck. Any Ideas?
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    Head gasket or pan gasket ? Clean it up good test run and determine which.
     
  3. anj

    anj LawnSite Member
    Posts: 167

    Thanks For The Info. Do You Think There Is Any Damage To The Engine?
     
  4. Uranus

    Uranus LawnSite Bronze Member
    from Mass
    Posts: 1,624

    0nly if you ran it low on oil. If you checked it regularly and topped it off when needed you should be fine after you fix the gasket.
     
  5. newz7151

    newz7151 LawnSite Silver Member
    from Tejas
    Posts: 2,419

    If this is a newer Metro 21, it may be covered by warranty. There was something about the head gaskets on the Kawasakis, but I don't recall offhand what it was.
     
  6. anj

    anj LawnSite Member
    Posts: 167

    I Already Had The Recall Done On The Head Gaskets So Its Probably The Pan Gasket.
     
  7. anj

    anj LawnSite Member
    Posts: 167

    Got The Report On My Mower. It To A Hit From Something In My Trailer Maybe A Rake Or Something. Anyway It Broke The Tube That You Service The Oil And Also Cracked The Cover Over The Air Filter. They Also Said That Since The Engine Has Been Getting Raw Air Sucked Into The Engine Its Probably Damaged. They Couldnt Tell Me How Much More Service I Will Get Out Of The Engine. Has Anyone Had This Happen To There Exmark Brand Mower?
     
  8. newz7151

    newz7151 LawnSite Silver Member
    from Tejas
    Posts: 2,419


    Did the tie down strap break?
     
  9. anj

    anj LawnSite Member
    Posts: 167

    No I Dont Know If Maybe Someone Stepped On It. I Just Dont Have A Clue When It Happened.
     
  10. mcambrose

    mcambrose LawnSite Senior Member
    Posts: 511

    If I understand what you described, it is a breather tube. I had similar happen on a couple of my walkers. Once the dealer forgot to install the breather tube and once I forgot. Ruined both engines after only about a couple of hours of run time. This won't happen to me again.
     

Share This Page