Mark forums read not working

Discussion in 'Questions, Rules, Suggestions' started by Mark Oomkes, Sep 14, 2012.

  1. Mark Oomkes

    Mark Oomkes LawnSite Fanatic
    Posts: 11,781

    Anyone else?

    I get some such nonsense about an invalid security token.

    Rather sick of having 25 pages of new posts show up.

    At the same time, when I come back and click to go to first unread post, it doesn't bring me to the first unread post. I have had it go to the very first post from a day or two before. It's been going on for quite awhile, on my phone and computer, so it isn't my cookies or computer related.
     
  2. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Posts: 3,388

    I will check into that...also, for now if you want, you can scroll to the bottom of the home page and choose "Mark Forums Read" there as well
     
  3. Mark Oomkes

    Mark Oomkes LawnSite Fanatic
    Posts: 11,781

    Weird, why does it work there but not under quick links?

    Thanks Mike
     
  4. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Posts: 3,388

    not sure so we are checking into it...and no problem Mark, will let you know once it's fixed
     
  5. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Posts: 3,388

    this has been fixed and is working properly again
     
  6. RussellB

    RussellB LawnSite Fanatic
    Posts: 6,020

    Thanks. I thought it was just a problem on my end.
     
  7. Johnagain

    Johnagain LawnSite Senior Member
    Posts: 376

    It's not fixed, It shows that I last visited on (yesterday) 9-15-2012 at 4:55AM and I have checked in at least 3 times today 9-16-2012. I too have read the same posts over each time I have visited today dated back to my so called registered check in at 4:55 AM yesterday.
     
    Last edited: Sep 17, 2012
  8. Mark Oomkes

    Mark Oomkes LawnSite Fanatic
    Posts: 11,781

    Haven't checked today yet, but it was working for me.
     
  9. Mark Oomkes

    Mark Oomkes LawnSite Fanatic
    Posts: 11,781

    Still working for me.
     

Share This Page