Mcr

Discussion in 'Mechanic and Repair' started by perky99, Aug 18, 2007.

  1. perky99

    perky99 LawnSite Member
    Posts: 33

    On a TVM220-157106G, I replaced rings, after honing cyclinder,valves, lapped. put it back together, torquing per spec,s. Now the starter won,t turn over to get a compression reading.
    Before I tore it down it turned over fine ,run pretty good

    Had low compression, no crankcase vacumn, very black compression chamber, intake valve, and exhaust,leaking oil from breather

    My question now is could the mechanical compression release be installed incorrectly?
    Don,t have the info on how to install it, all the manual tells you is what it does.

    I feel I got a hot battery
    I,d really like to know where I can get a good how to book and a parts break down on tecumseh engines
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

  3. perky99

    perky99 LawnSite Member
    Posts: 33

    Restrorob, I.m probally wrong ,but I don,t think there,s any valve adjustment on this machine. It,s not OHV.
    The parts and manual site is wonderful, Thanks
    I did,nt mention earier, but with the plug out it turns over great, and with gauge in dip stick hole while turning over gauge goes to the vacumn side over half way
    Thanks very much. A wonderful site with a lot of knowledge
     
  4. Bill Kapaun

    Bill Kapaun LawnSite Senior Member
    Posts: 917

    "On a TVM220-157106G, I replaced rings, after honing cyclinder,valves, lapped."

    Well it says you lapped the valves? IF so, you must check the adjustment.
    If insufficient lash, the valve stem must be ground. If too much, the valves must be ground or replaced.
    Just because it's a flat head doesn't mean the valve lash is "magically" correct! It's just a pita to set.
     
  5. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    If you read the service manual it will give details as how to properly adjust these valves as Bill stated.
     
  6. perky99

    perky99 LawnSite Member
    Posts: 33

    Some thing else I failed to mention, I was getting about 60# compression and then it seemed like it locked up.
    Thats the reason I was wondering about to release device.
    Also, thanks to the parts break down pictures,item #32 washer, I don,t remember seeing when I put this thing back together. Thanks
     

Share This Page