MEMBERS...check yer' belts!

Discussion in 'Lawn Mowing' started by Dennis E., Sep 3, 2002.

  1. Dennis E.

    Dennis E. LawnSite Senior Member
    Posts: 349

    Changed all the belts on my ZTR in May. Plus some idler pulleys and other various items. Set for summer right? Wrong!
    This last week....1st incident-drive belt breaks on the ZTR,had a spare.
    2nd incident....deck belt goes,had a spare. Tonite...checked the belt for the pumps(paranoid at this point). Its SHOT. Chunks missing out of it. The belt tonite was a real PITA to put on.
    Wife picked up new belts today again (for everything),thank God!
    My belt inventory has been re-stocked.
    Just a reminder to everyone.
    (What a week!)
  2. awm

    awm LawnSite Gold Member
    Posts: 3,354

    u are sooo rite . im finally making some green so backups and exstras that keep me working are a priority. be takin it easy
  3. robert payer

    robert payer LawnSite Senior Member
    Posts: 282

    Have your belts been under more of a load as of late?
    Temperature changes?
    Why so much problem?
    Just wondering if you are onto some thing?

    Anyone, as far as this goes?
  4. Dennis E.

    Dennis E. LawnSite Senior Member
    Posts: 349

    Yeah this entire summer here has been tough. Non-stop rain. Tough mowing some properties after 7 days. Nothing too tough though.
    Plus the new accounts this year. That should not make any difference.
    The belts usually get replaced in May BUT they have seemed to make it til about the end of Oct. before they need to get changed again.
    Can't figure it out. All three in 7 days time.
    Same conditions as last summer but more accounts.
    Bad batch off the production line maybe.:confused:

    Bad part is to have one break while out working,without the spares in the trailer!:dizzy:
  5. jsaunders

    jsaunders LawnSite Bronze Member
    Posts: 1,781

    Funny how things go. Other day at 1st job ( large property) of the day pull cord snaps, luckly mower started and just had to repair after finishing job. NEXT day 1st job 40 min. from home pull cord snaps- mower doesn't start. Had to fix from local hardware store. BOTH machines are new this year but 1 was purchased and put into service a month before the other. Machines like to brake down at the same time.:rolleyes:
  6. robert payer

    robert payer LawnSite Senior Member
    Posts: 282


    Both mowers breaking together in the same way?

    Sounds like mutiny!

    Look on the bright side:
    Dont go naming your truck the "The Bounty"
    You might loose your business if you should!
    I do not know how that movie (Mutiny on the Bounty) turned out?

    Any ways, You seem like a nice person.

    Hope that your luck gets better.

    Guys watch what you name these trucks!
  7. Mowingman

    Mowingman LawnSite Platinum Member
    from Texas
    Posts: 4,662

    Just wondered what brand ZTR and how many hours you get on a belt on the average. I have owned 7 different brand of ZTR's (currently have 4 brands), and have never lost a belt at less than 550 hrs. Most run 800 hrs or more. Just curious about your belt failures.:confused:
  8. Dennis E.

    Dennis E. LawnSite Senior Member
    Posts: 349

    Lesco Viper 54 w/23 Kaw.
    Maybe 500 hours or so and I'll check them. If they show a lot of wear I'll replace them.
    Never have had too many problems with belts. Until last week!

    LAWNS AND MOWER LawnSite Bronze Member
    Posts: 1,129

    Why you're at, check your engine mount bolts. Especially all of us who have gone through or are still going through a drought. The hard ground will jar these bolts loose. I checked mine last week and had one totally gone and 2 others loose.

  10. awm

    awm LawnSite Gold Member
    Posts: 3,354

    i probably cut higher grass than a lot of u. due to my target customers,being on very limited income. i hate to do it but as long as the belts arnt twisted or off track some where ive never really used one up on the lazer.i just change every yr. but when i got mine it had 800 hrs
    with original belt . didnt look bad . one thing tho the guy had it set at about 3400rpm

Share This Page