Metro 21 blade question

Discussion in 'eXmark' started by Mowingman, May 17, 2003.

  1. Mowingman

    Mowingman LawnSite Platinum Member
    from Texas
    Posts: 4,666

    I recently bought 3 Exmark 21 Metro's. I really like them, but have noticed that I get a poor cut in a couple of conditions. I am cutting Bermuda and St. Augustine grasses with the mowers set on the 1 3/4" setting
    When the grass is thick, I get a beautiful cut with no missed grass sticking up. However, if the grass is thin, or if the Bermuda is tall, a lot of grass blades are left sticking up and I have to double or triple cut. The mowers have the blades on them that they came with, part number 42-1000.
    Is there another type of blade that might provide more lift and cut thin grass better. If so, what is the part number. Thanks.
     
  2. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Mowing man,

    We only offer the one blade style/type for the Metro 21" mower.

    Are you bagging, discharging or mulching?

    We've only seen this when mulching. Make sure the blades are good and sharp and make sure the black plastic mulching plug is installed. If you’re bagging there’s a real good chance the bag simply needs cleaned. Blow the bag out with compressed air then if necessary wash it out good with a garden hose then blow out with compressed air again.

    Thanks

    Terry
     
  3. Mowingman

    Mowingman LawnSite Platinum Member
    from Texas
    Posts: 4,666

    It happens when I am mulching. I do have the plug in place and the blades are kept razor sharp.
     
  4. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Mowing man,

    I'd check the engine rpm's. Your engine should be set at around 3300. If that checks out I'd recommend playing around with different cutting heights next. There were a few conditions where my Metro 21 cut better with the front set .5" lower in the front than in the back.

    Thanks

    Terry
     
  5. Mowingman

    Mowingman LawnSite Platinum Member
    from Texas
    Posts: 4,666

    Thanks.
    I will check the RPM's and try setting the height so the front is tilted down as you suggest. Will report bac on how things work out.
     

Share This Page