moderator!

Discussion in 'Lawn Mowing' started by cos, Dec 5, 2001.

  1. cos

    cos LawnSite Addict
    Posts: 1,253

    Please note that text is being changed around in threads to reflect what posters aren't saying. If at all possible, please correct this problem before it gets out of hand.


    Thank you
     
  2. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,073

    Could you be more specific as to what threads you are referring to?
     
  3. KirbysLawn

    KirbysLawn Millenium Member
    Posts: 3,486

    I saw COS's text change in this thread, no "fingerprint" was left as to who or what time it was changed. Cos, SLS, Scraper, and I all pointed this out.

    http://lawnsite.com/showthread.php?threadid=22545&perpage=30&pagenumber=1

    This was the post, the bold part is what was changed to reflect different text than he had put.:

    cos
    Senior Member

    Registered: Aug 2000
    Location: southeast pa
    Posts: 986
    Yeah?

    That is sorry.com, not bite.com. Are you trying to say something? What do you need to know?


    __________________
    I am not with stupid!

    WWW.DanielFaulkner.COM

    Let justice be served!
     
  4. Scraper

    Scraper LawnSite Bronze Member
    Posts: 1,656

    I believe it said "L***forum.com, not L***forums.com"
     
  5. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,073

    If you and others pointed this out, I did not see it. Very limited internet access these past few days. Just got back online now.

    It's probably quite possible to make an edit without leaving a "fingerprint". Will try to find out more.
     
  6. Administrator

    Administrator Administrator
    Posts: 865

    Hello,

    That would be me... when an administrator edits a thread it does not leave a "stamp". I will fix that.

    Scraper is right.

    Chuck
     
  7. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,073

    Thanks for clearing that up Chuck. :)
     
  8. cos

    cos LawnSite Addict
    Posts: 1,253

    There was also another, but I will not give specifics. It had nothing to do with another forums address either.

    Glad this was addressed, thanks.
     

Share This Page