More of a complant than a suggestion.

Discussion in 'Questions, Rules, Suggestions' started by leadarrows, Nov 7, 2005.

  1. leadarrows

    leadarrows LawnSite Senior Member
    from N/A
    Posts: 925

    I use the new post feature. I like it a lot. BUT! I was off line for a couple of days and the new post count was about 240. So I'm looking thu them and I see one and take time to post. Well when I go back to start thu them again... there gone. Not a happy camper. :angry:
    Got the message "no matches" just using the back button. This should not happen IMO. What gives? If you have it on a time limit could you please make it take longer please.
     
  2. stumper1620

    stumper1620 LawnSite Bronze Member
    Posts: 1,889

    you are not alone, I have been very frustrated by that more than a few times. I have seen new post go off the list in 15 miniutes or less.
    I have noticed when that happens its when the system is loading up and running slow.
     
  3. S man

    S man LawnSite Gold Member
    Posts: 3,562

    A complant????? You mean complaint.
     
  4. leadarrows

    leadarrows LawnSite Senior Member
    from N/A
    Posts: 925

    Only leaving out one letter is really good for me. :)
    I use Google spell check so I have the always important....some one to blame. LOL
     
  5. Varsity L&G

    Varsity L&G LawnSite Senior Member
    Posts: 418

    Try this.

    WHen looking at new post, and when you click on a post to read it hold down the shift key when you click. This might help you a little bit.
     
  6. S man

    S man LawnSite Gold Member
    Posts: 3,562

    A complant.


    LMAO!
     

Share This Page