Mower died

Discussion in 'Lawn Mowing' started by spcfoor, Apr 3, 2006.

  1. spcfoor

    spcfoor LawnSite Senior Member
    Posts: 261

    I have a 36" wb that on Sat. I was doing a cleanup and a storm blew in. I tried to finish and was mowing some wet grass that was pretty thick. I was mowing at 2". I did a pass and turned to come back and the mower bogged down and quit running. I thought I fouled a plug so I changed both of them and still won't run. Any ideas on what it could be? It is a 13 hp kawi.
     
  2. newz7151

    newz7151 LawnSite Silver Member
    from Tejas
    Posts: 2,419

    Did you check under the deck to make sure you do not have grass build up or something else that has the blades jammed?
     
  3. spcfoor

    spcfoor LawnSite Senior Member
    Posts: 261

    No I didn't. I figured that since you have to be at the controls in order for the blades to be engaged and you can start it without the blades coming on that it should've started right up.
     
  4. geogunn

    geogunn LawnSite Gold Member
    from TN
    Posts: 3,010

    does your unit use the electronic chip for the spark?

    my 14 does and I have changed a couple of them over the years...they don't like water, that's for sure. good luck.

    GEO
     
  5. newz7151

    newz7151 LawnSite Silver Member
    from Tejas
    Posts: 2,419

    My bad.. I was thinking it bogged down while you were mowing, and that it was dieing out when you were engaging the blades. nevermind.
     
  6. spcfoor

    spcfoor LawnSite Senior Member
    Posts: 261

    You are correct in thinking that it bogged down while I was mowing. However the blades don't automatically engage when the mower starts. So even if the blades were jammed the mower should still start.
     
  7. Thirdpete

    Thirdpete LawnSite Member
    from Chicago
    Posts: 236

    are the blades still engaged?
     
  8. FinerCutslawnCare

    FinerCutslawnCare LawnSite Bronze Member
    Posts: 1,385

    Thats sucks!!! sorry, yea it hasn't stopped rainging here, can't even pull the mower out of the garage!
     
  9. spcfoor

    spcfoor LawnSite Senior Member
    Posts: 261

    The blades are not still engaged.
     
  10. slebeau20

    slebeau20 LawnSite Member
    from USA
    Posts: 103

    Are the wires to the pto switch making full contact?
     

Share This Page