mower has no go

Discussion in 'Mechanic and Repair' started by tpl, Jun 25, 2002.

  1. tpl

    tpl LawnSite Member
    Posts: 67

    I have a great dane 25 hp kaw. 61".

    Hydraulics went out on me today. I was doing a field with grass 2' tall and polk salad and thistle that was 6' tall. Anyways, i would have to go backwards once i got the tall stuff to lay down and i got a stalk of polk salad jammed up in my belts. It couldn't have been more than 5 minutes b4 my hydraulics went out. One of the pulleys is wobbling and producing sparks. The hydraulics got EXTREMELY hot, but there are no leaks.

    Can anyone tell me how to fix. I don't care to buy 2 new pumps.

    Thanx for any help,
    Pat
     
  2. Richard Martin

    Richard Martin LawnSite Fanatic
    Posts: 14,700

    The first thing I would do is fix the pulley. Then check all of the belts for damage/tightness. If it still doesn't work try changing the fluid and filters. Your only recourse if it still won't go is to check the pumps and wheel motors.

    Once you get it fixed try to remember that it is a lawn mower, not a bush hog.
     
  3. Robert Doubrava

    Robert Doubrava LawnSite Senior Member
    Posts: 342

    Sounds like your pulley's bearings are shot. :blob3:
     
  4. tpl

    tpl LawnSite Member
    Posts: 67

    i got underneath the mower the next day. the sparks that i saw were from the tentioner pulley. nothing was wrong with it except for the belt. it came off. if it wasn't dusk, i would have seen it b4. thanx for the input.

    and no....i wont be bush hogging anymore.

    Patrick Hermey
     

Share This Page