Mower just clicks

Discussion in 'Mechanic and Repair' started by garyt, Apr 21, 2006.

  1. garyt

    garyt LawnSite Member
    Posts: 28

    I have a Crapsman mower that was running. I had turned it off for a moment got back on it and now I just get a single click that appears to come from the starter area. It has a safety switch on the seat. If I have the key in the on position and press down on the seat I get the same click. The lights also are working.

    I have tried the following:
    - Starter and solenoid have tested good at a local shop
    - Battery has tested good at a shop
    - Tried jumping it from a car

    Could this be the ignition switch or possibly the safety switch on the seat? Is there an easy way to check the safety switches?
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    Doe's this unit have a electric PTO clutch ? Model and spec. numbers off the engine and tractor would be of help !
     
  3. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    What the heck I'm gonna go for it, The PTO switch has a safety switch incorporated in with it. So it sounds like you left the PTO on, If you turn it off the tractor will start.
     
  4. garyt

    garyt LawnSite Member
    Posts: 28

    I'm such a dork! I had left my switch on for my blades. I have been fighting this for days and something just clicked in my head as I was looking over the wiring diagram in the manual.

    Thanks guys.
     
  5. oldrustycars

    oldrustycars LawnSite Senior Member
    Posts: 301

    well restrorob, you were able to see that from holeinthewoods, fla to indiana. anyone else impressed?????
     
  6. Partsangel

    Partsangel LawnSite Member
    Posts: 80

    I'm Impressed!!!

    I was going to ramble on about the compression release in the engine!

    Good Call Restrorob

    Thanks for posting back garyt...

    Mike AKA Partsangel
     
  7. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    Thanks oldrustycars and Partsangel, Yeah I've lost track of how many times I've seen this...

    BTW Mike, Your avitar fits your sig. line well. :laugh:
     
  8. oldrustycars

    oldrustycars LawnSite Senior Member
    Posts: 301

    now...just so this post doesnt get out of hand, lets see how many of you have NEVER done something like this......yeah, i thought so....
     
  9. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    ME....:laugh:
     
  10. Dirty Water

    Dirty Water LawnSite Fanatic
    Posts: 6,794

    On the same note, I once was unable to get our Ditchwitch 410sx to turn over, I suspected one of the many kill switches was malfunctioning, so I had the instrument panel cover off and I was checking everything out when I realized I had left the trencher control engaged....
     

Share This Page