mower problems

Discussion in 'Mechanic and Repair' started by MudMower350, Sep 1, 2009.

  1. MudMower350

    MudMower350 LawnSite Member
    Posts: 41

    ohh i found them, i didnt look on the back side of the tabs.does the order in which i type them matter?
     
  2. MudMower350

    MudMower350 LawnSite Member
    Posts: 41

    ok i found them. SMBGL.
     
  3. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    Thanks pugs.... Thumbs Up


    Below is how to wire the engine to run hooking up the fuel cut-off solenoid on the carb and how to wire the engine to shut off.

    It would be best to pull the top cover and trace the wire from the coil to assure you hook the proper black wire to the proper post on the switch.

    Now, For the charging system, While the cover is off trace the wires off the stator, I think you said one was red. Is there just the one or another (need color) coming off the stator ?

    Also need to know if there is a plastic connector plug on the end of these stator wires and what color this connector plug is....



    [​IMG]
     
  4. MudMower350

    MudMower350 LawnSite Member
    Posts: 41

    there isnt any conector plugs one the wires but they used to be a clear whitish color. and thanks for all the help!
     
  5. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    Well, Right next to the connector plug was/is a diode;


    [​IMG]

    If the plug connector was cut off after the diode you can't wire up the charging circuit, You would need to find another stator to cut the wires off WAY after the diode and splice it on to yours or install a new stator (under the flywheel).....
     
  6. MudMower350

    MudMower350 LawnSite Member
    Posts: 41

    well i have all the conector plugs and the old wiring harness(is been disected beyond fix) and the diode was not there so im thinking it was cut off after the diode but ill check and see. thanks again!
     
  7. MudMower350

    MudMower350 LawnSite Member
    Posts: 41

    i was also thinking about the starter. ive been jumping the starter but i would like to use the solenoid to start it. i have all the power wires ran from the battery and to the starter and i have it grounded. but theres a smaller wire thats supposed to connect to the solenoid and i would like to know where that wire is originally supposed to go.
     
  8. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    You said you had it so it would crank so I figured you already had that part wired up.....

    Run a wire from the "S" post to the small post on the solenoid and it will crank with the key.
     
  9. MudMower350

    MudMower350 LawnSite Member
    Posts: 41

    ok thanks. i knew the post on the solenoid went to the key ignition i just didnt know which post. thanks alot man, your a life savor!
     
  10. MudMower350

    MudMower350 LawnSite Member
    Posts: 41

    well i wired it up and tried to start her up and she wouldnt crank. i checked my work a dozen times and i did exactly as you told me. im wonderin if the key ignition is bad?
     

Share This Page