Mower won't stay running

Discussion in 'Mechanic and Repair' started by Travis1010, Jul 8, 2013.

  1. Travis1010

    Travis1010 LawnSite Member
    Posts: 102

    i have a mower I can use for free from a friend but ive already been using it. Ive checked all fuses. I am stumped!:hammerhead:
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    Travis...... If you can't supply the requested info on your machine, You may as well take it to a shop and pay them to fix it......
     
  3. Travis1010

    Travis1010 LawnSite Member
    Posts: 102

    im sorry...I forget to get them while I was there today. It was on my list. I will get them tomorrow!
     
  4. Travis1010

    Travis1010 LawnSite Member
    Posts: 102

    Where are the numbers for the grasshopper cause that is where the problem has to be not in the engine. All i know is its a 2001 720k. I just have to figure out why its not having spark while in the on position and the brake/oil light doesnt work which makes me think something with the instrument panel.
     
  5. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    Locate the small black relay in the harness, Remove it and take to any auto parts store and they can match it up. I can't say replacing this relay IS the fix since I can't see/test the machine but that's where I'd suggest starting.....

    If replacing the relay doesn't help do you have a multimeter for testing ?
     
  6. Travis1010

    Travis1010 LawnSite Member
    Posts: 102

    Yes i have a multimeter and there are two relays. One under the instrument panel and one on the frame next two starter. Ill bring them in to find out.
     
  7. Travis1010

    Travis1010 LawnSite Member
    Posts: 102

    ok Im now thinking brake switch cause if i lower or raise the brake it does same thing:hammerhead: is there a way to bypass it to make sure. There are 2 green wires a yellow and white. thanks
     
  8. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    ...............................
     
  9. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    First..... Unplug the seat switch and put a jumper wire across the plug connector and try again.

    If still no go unplug the brake switch while leaving the seat switch jumped, Jump each side of the brake switch connector one side at a time as shown in red and see if it stays running......

    [​IMG]
     
  10. Travis1010

    Travis1010 LawnSite Member
    Posts: 102

    that didnt work either...Im getting really stumped. Im gonna talk to my grasshopper dealer to see if he has dealt with it. It has to be something with what controls the lights on instrument panel cause those went out at same time. I wonder if it messed up the pto switch too and is causing this?
     

Share This Page