My phone or Lawnsite

Discussion in 'Questions, Rules, Suggestions' started by Turf Dawg, Sep 19, 2012.

  1. Turf Dawg

    Turf Dawg LawnSite Gold Member
    Posts: 3,719

    I was just wondering if anyone else is having this problem.
    When I look at Lawnsite on my phone I can get the main page and the forums, but when I want to look at a thread I get some kind of mumbo jumbo instead of words about 95% of the time. It has been doing that for days. Any ideals?
     
  2. LibertyFarmLandscaping

    LibertyFarmLandscaping LawnSite Bronze Member
    from NE TX
    Posts: 1,065

    No problems here. I have an iPhone 4 with AT&T.
    Posted via Mobile Device
     
  3. Jord2

    Jord2 LawnSite Member
    from Vermont
    Posts: 16

    What kind of phone do you have?
     
  4. Jimslawncareservice

    Jimslawncareservice LawnSite Platinum Member
    from mn
    Posts: 4,145

    Nope. No problems. Some days instead of the mobile version, I get what you see when on computer. Which is fine by me, then I can see peoples location.
    Posted via Mobile Device
     
  5. BROWNS LAWN CARE

    BROWNS LAWN CARE LawnSite Senior Member
    Posts: 615

  6. cslawnandlandscape

    cslawnandlandscape LawnSite Member
    from CT
    Posts: 53

    Are you on the main site or using the app? I've had no issues with the app
     
  7. Jord2

    Jord2 LawnSite Member
    from Vermont
    Posts: 16

    I have also looked at both this morning and I am not having trouble.
     
  8. Turf Dawg

    Turf Dawg LawnSite Gold Member
    Posts: 3,719

    I think it is the "Dolphin" browser I'm using. If I use something else it works OK.
    Don't know why it started doing this though
     
  9. A1 Outdoor Services

    A1 Outdoor Services LawnSite Member
    Posts: 44

    I've had a little trouble with iPhone 4 too
     

Share This Page