1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community on the Franchising Forum.

    Dismiss Notice

Need a little help with the next Lazer Z

Discussion in 'Lawn Mowing' started by Digital Felon, Oct 2, 2010.

  1. Digital Felon

    Digital Felon LawnSite Member
    Posts: 10

    I recently got some bad gas and its making my engine smoke on start up, does the lazer z have a fuel drain plug?
     
  2. GrandMaster

    GrandMaster LawnSite Member
    from Utah
    Posts: 217

    Drain from inline filter through the hose line and flush. Run sea foam in all your tanks.
     
  3. Digital Felon

    Digital Felon LawnSite Member
    Posts: 10

    i just pumped what i could out, then i let the engine run until the low gas light came on. Then I put fresh gas in with a pint of seafoam
     
  4. LAWNCARE SERVICES

    LAWNCARE SERVICES LawnSite Member
    Posts: 55

    I also have a the next Lazer and mine (150hrs) started running very bad. At first I thought is was gas but after talking with Exmark we agreed it was the fuel filter. My Lazer has a Kaw 31hp and the Exmark tech said the fuel filters on that engine have a very tight filter pattern and clog easily. In fact, several of his dealer techs have complained about the short time frame those filters last. The good news was I found the exact replacement at AutoZone and it immediately fixed my issue. Now I just keep an extra on hand.

    Also, to drain the tank you have to remove the (6 or 8) screws for the fuel sending unit (under seat). Take a kerosene type pump and insert into the tank. There should be an indention at the bottom of the tank which will allow you to remove most of the gas. I'm assuming the indention is to catch debris which settles to the bottom of tank and the sending unit will not reach?

    Normally, I wouldn't contact Exmark directly for something this simple (fuel filter) but we have been dealing with quality of cut issues with my mower (Ultra 6 deck). My contact has bent over backwards in working through the issues. I can't speak highly enough of the service I've received. I'm sure that's not the case with some but my positive experience has kept me from jumping ship just yet. I still have the cut issues even with a new deck installed. I will be testing the new 2011 Lazer either in Nov. or early Sping in hopes it will solve the issue.
     

Share This Page