Need help with Mini Z

Discussion in 'Hustler Turf Equip (Archived)' started by Terra-Turf, Aug 24, 2005.

  1. Terra-Turf

    Terra-Turf LawnSite Member
    Posts: 22

    I have a new Hustler Mini Z with only around 18 hr on it. I have recently noticed that I am getting a small uncut stripe of grass between the center and right side blades on my 52” deck. It’s a very fine line that looks as though it’s been pinched between the blades. I have checked the blades and they appear to be in good shape (the new fusion blades are great). It helps when I lower the deck but on many lawns this is not an option. . It seems impossible that it could actually be missing a stripe of grass since the blades overlap. How can this be happening?

    Terra-Turf
     
  2. mowerconsultant

    mowerconsultant LawnSite Fanatic
    Male, from Syracuse, NY
    Posts: 9,761

    Hmmmm.....
    What cutting height is this happening at?
    Shouldn't matter though.
    I will have to ask our guys in customer service and see what there thoughts are.

    Pj
     
  3. tstrong

    tstrong LawnSite Member
    Posts: 87

    Check and see if the deck is packed up with grass, if so scrape it and this will solve your problem. This happened on my Super mini.
     
  4. Terra-Turf

    Terra-Turf LawnSite Member
    Posts: 22

    Ok, my bad, it’s the left side not the right. I was getting confused because when I turn around it looks as though it was the right side which left the stripe. I am thinking it’s the fact that the left side is the furthest away from the discharge and since the grass has been quite wet lately it has not been able to lift and throw the grass far enough. I was assuming the same which TStrong suggested, that there was buildup in the deck which prevented the blade from cutting. I have cleaned the deck and it helps greatly but the problem returns during the first mow after cleaning. I can tap the deck lift pedal a bit and get the clumps to toss out but it’s only a temporary fix.

    I might just be expecting too much from this mower but when I first stared using the mower it seemed to be able to handle this type of work. I installed an alternate set of blades tonight and I will see whether the new blades make a difference tomorrow.

    I am wondering if it would help to use a high lift blade on the left side in order to help toss the grass over to the other blades, or will the moisture be a problem no matter what?

    Thanks for the help,

    Terra-Turf
     
  5. mike28nc

    mike28nc LawnSite Member
    Posts: 71


    Hey Terra-Turf,

    I had the same problem when I cut my grass the first time. When you turn off the blads the grass dropps out of the deck all over the place. I am trying Silicon spray on the botton of the deck. So far it seems to help with that problem. Now if I can just get the mulch kit working right.

    Mike
     
  6. cphilip

    cphilip LawnSite Member
    Posts: 35

    Yep. In fact I can tell my deck is packed by this. Always sticking lately in this weather. I have packed up every single mowing lately. Unfortunately even after drying all day its still wet down at the bottom. Even with no rain there is a dew forms every night. I try and mow in late afternoon but can still see some moisture left in the base of the blades. But gotta mow. So just have to deal with cleaning it out by hand and move on. Be carefull though. Shut it down. I have to clean my deck every single time. And its only after about 3/4 acre. Sometimes have to stop and do it before I am completely done. And then do it again.
     
  7. Travis Followell

    Travis Followell LawnSite Silver Member
    from KY
    Posts: 2,207

    Sounds to me like the deck pitch is off. I'm not sure what Hustler calls for but the deck should be 1/8"-1/4" lower in the front. If its not then that will make grass pack in there faster and cause it to leave an uncut strip.
     
  8. mike28nc

    mike28nc LawnSite Member
    Posts: 71


    well, I did try Silicon spray and it is working. I went to Lowes and bought 1.25 can of Silicon spray and tried it out. It makes a difference.

    Mike
     
  9. Terra-Turf

    Terra-Turf LawnSite Member
    Posts: 22

    Thanks for the help! The new blades were not much help with the problem. I think I might give the silicone a try. I will also look into how I can adjust the pitch because that makes a great deal of sence, and might be the problem.

    Thanks again,

    Terra-Turf
     
  10. Cuttin Phatties

    Cuttin Phatties LawnSite Member
    from NW Ohio
    Posts: 5

    Did you ever get this problem resolved, I am having problems with a 04 Mini.
     

Share This Page