new cub cadet zforce 60 jerking

Discussion in 'Mechanic and Repair' started by swsmith72, Jun 19, 2006.

  1. swsmith72

    swsmith72 LawnSite Member
    Posts: 2

    Hello, I just had a new cub zforce 60 w/ 23hp kaw delivered today and it is very jerky at first but goes away at full speed and also has a tracking problem but that is in the manual. I bought from a retail store that does not do adjustments prior to delivery. I am thinking that everything will be fine with some adjustments but I'm not sure where to start. Also this is my first zero turn. Any suggestions would greatly be appreciated.
    sean smith
    webster, fl
  2. lawnmaniac883

    lawnmaniac883 LawnSite Silver Member
    Posts: 2,613

    You say very jerky, how so? If when you are cruising at 1/4 or 1/2 stick the thing is bucking or is it only on take-off?
  3. swsmith72

    swsmith72 LawnSite Member
    Posts: 2

    I would say at take off its bucking and as I give it more stick it goes away
  4. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,023

    Take it back to the store and get another. You shouldn't have to be working on a brand new unit. The local stores around here pays us to set up units that the customers complain about.
  5. khouse

    khouse LawnSite Bronze Member
    Posts: 1,465

    if it's your first lever machine then i think your just not used to it yet. get some more hours on it and you may find it steers fine.
  6. dcondon

    dcondon LawnSite Silver Member
    Posts: 2,246

    Just what I was thinking. Give it some time and see how it feels.

Share This Page