new hypro roller pump growls

Discussion in 'Mechanic and Repair' started by Torque454, Jul 27, 2011.

  1. Torque454

    Torque454 LawnSite Member
    Posts: 24

    Is it normal for a Hypro roller pump to growl? Like a power steering pump thats low on fluid when you turn the wheel. That's what mine sounds like. Its a brand new pump, i cant see any leaks on the suction side and i used Teflon tape on everything and tightened it up. Still cant get the growling to go away unless i idle the engine, then it is quiet.

    I think its getting air somehow, but I dont see how. The only problem I see is that i put a strainer inline right before the pump and it is plastic - where the rest of the system is galvanized steel.

    There IS a pressure relief valve, the pump is not being over sped (rated for 2600rpm speed, and i'm running it at most 2400 according to the tachometer) and I am pumping fresh clean water from a tank, through a 5/8" hose only 7 feet long. Anyone got any idea whats wrong? Shouldn't this pump be silent?

    Also this is a 4101 pump. Silvercast with Viton? seals. Will it stand up to bleach water as long as I flush the system each time I get done? I built this specifically to spray bleach (i use bleach as a cleaner to remove mold and mildew from houses as I do power washing as well as lawn mowing).
     
  2. hosspuller

    hosspuller LawnSite Member
    from NC
    Posts: 6

    Are you saying you're pumping from a tank with 7 feet of 5/8 hose ??

    If true, your hose is starving the pump. Either get a larger diameter hose like 1 to 2 inches ... rigid enough not to collapse and/or raise the tank so that the fluid flows to the pump. :)

    The pump is creating a vacuum. The growling is cavitation, Little bubbles that are eating away at the pump innards..
     
  3. Torque454

    Torque454 LawnSite Member
    Posts: 24

    Yes 7 feet from 5/8" hose. The pump only moves 7.2 gpm free flow and 5.2? at 100PSI which is its max sustained pressure. It's a Hypro 4101XL Its like using a garden hose, but pumping from a tank so the 5/8" should be plenty. However the tank IS above the pump. The tank is on a trailer about 2 feet from the ground and the pump is on a little cart that sits about 6" off the ground so the tank is 18" higher than the pump.
     
  4. fixer67

    fixer67 LawnSite Silver Member
    Posts: 2,104

    A 5/8 hose is not big enough to feed 7.2 GPM to the pump. The pump is starving. If you do not put a larger in put hose on the pump you are going to be buying a new pump.

    http://en.wikipedia.org/wiki/Cavitation
     
  5. Torque454

    Torque454 LawnSite Member
    Posts: 24

    Ok. how big does the line need to be? It has a 3/4" inlet, thats it. So I assume nothing bigger than 3/4" will do any good right?
     
  6. fixer67

    fixer67 LawnSite Silver Member
    Posts: 2,104

    Last edited: Jul 28, 2011
  7. Torque454

    Torque454 LawnSite Member
    Posts: 24

    I can go to a 3/4" because that is what the tank is plumbed to. Its the hose coming off the tanks hard plumbing that is 5/8". I would have to replumb the whole tank to get 1" or bigger. I may just look for a separate tank to use the little Hypro with. It really needs it anyways.
     
  8. hosspuller

    hosspuller LawnSite Member
    from NC
    Posts: 6

    You have several issues.
    1... hose length
    2... Hose diameter too small
    3... Filter restriction
    4... fittings for the filter add to the restrictions
    5... tank height above the pump or more accurately lack of



    One more thought, do you have the tank vented? :walking:

    Reduce the hose length.
    increase the hose size. Use hose reducing fittings at the pump and filter.
    Insure that the filter is large enough for least pressure drop. Filter too fine is too restrictive
    Increase differential height between tank level and pump inlet.
     
  9. Torque454

    Torque454 LawnSite Member
    Posts: 24

    The filter only filters out large particles. Its more of a strainer. Shouldnt be much restriction there. The ports on it are 3/4" as well. I know where I can get a 1" strainer at if that would help. I'll have to get some banjo fittings instead of twist together fittings to use anything bigger than 3/4" to connect to the tank. As far as length goes I didnt know 7ft was too long. I thought sure id seen longer suction lines than that.

    The tank is vented.
     
  10. hosspuller

    hosspuller LawnSite Member
    from NC
    Posts: 6

    It is not the length of the supply hose that is the problem. Your issue is making sure the pump inlet is not going negative pressure as the pump draws fluid. Engineering term you want to hear is "net positive suction head" Say if your tank was 10 feet above your pump, you would have 10 feet of pump suction head. But your hose is a rescrition, so now the head is say 7 feet. Plus you have a strainer, head is 5 feet. You have 4 elbows, head is 4 feet. The four hose fittings are less than 5/8 (they fit into a 5/8 hose) Your head is 1 foot... The pump requires 2 feet of head, it is only getting one foot... so it cavitates (growls)
     

Share This Page