New Intro - Opinions?

Discussion in 'Lawn Mowing' started by turfquip, Oct 11, 2000.

  1. turfquip

    turfquip LawnSite Senior Member
    Posts: 860

    Hi everyone, it's your friend Ed from turfquip...

    I'm playing with Flash 5 again this morning, making <U>Industry Specific</U> motion graphics. What is your opinion of this work please. I'll place a link just below.

    Choose from the following superlatives:

    sucks
    big deal
    o.k.
    kinda neat
    didn't work
    cutting edge

    <A HREF="http://www.turfquip.com/movie32.html">here's the click</A>






    [Edited by turfquip dot com on 10-11-2000 at 02:17 PM]
     
  2. Scraper

    Scraper LawnSite Bronze Member
    Posts: 1,656

    Takes so long to load and I'm on a T1 line, but kinda neat anyways.

    Wouldn't you want people to just hop right into your site as opposed to them waiting to load?
     
  3. turfquip

    turfquip LawnSite Senior Member
    Posts: 860



    Scraper,

    The graphic is made to look like it's taking a long time - the .swf file the page derives from is only 40K. It's a little deceptive...I have a twisted sense of humor sometimes. Goes to show you too, that just because you read it on the net doesn't mean it's true!

    You received that file on the T-1 in probably a tenth of a second.
     
  4. Ed you need to keep the frills off your pages if you want to attract those third world types using kerosene powered 486's with 14.4 modems.

    My fav for web site design is this site:

    http://www.drudgereport.com/

    Notice how fast it loads?
     
  5. turfquip

    turfquip LawnSite Senior Member
    Posts: 860



    I'm not too worried about third world types. I think it's more the content that was bothersome with the file I showed you more than the format of the file. Agree?

    You're concerned I have the power to slow your asses down a few nanoseconds but I was faking it. You believed it. But did I leave an impression during the process?

     
  6. Scraper

    Scraper LawnSite Bronze Member
    Posts: 1,656

    The impression was...that if it took any longer to load I was gonna leave.
     
  7. turfquip

    turfquip LawnSite Senior Member
    Posts: 860



    How long did it take..seriously? If you hit your back button from turfquip does it run instantly or is there a border on a black blank screen?

    Do you see a border or the words "ASSEMBLYING WEB PAGE"

    This is a crucial question..please let me know.

    Ed
     
  8. thelawnguy

    thelawnguy LawnSite Silver Member
    Posts: 2,412

    If I came across that page from a link I wouldnt (and didnt) wait for it to load, parlor trick or not. K.I.S.S.
     
  9. Scraper

    Scraper LawnSite Bronze Member
    Posts: 1,656

    I see "Assembling Page" no border and something about installing audio. About 10 seconds on T1. I usually wait no more than 5. If I hit back once it directs me to turfquip I go back to the wait.
     
  10. turfquip

    turfquip LawnSite Senior Member
    Posts: 860



    LawnGuy, O.K. I understand. My question is were you waiting for it or did you think you were waiting for it?
     

Share This Page