New Kawasaki 6.5 engine on 21" Metro

Discussion in 'eXmark' started by RELIABLELAWNMAN, Apr 20, 2004.


    Posts: 151

    Purchased a new Exmark 21" Metro BBC with the new Kawasaki
    6.5 engine on 03/25/04. While using it on 04/09/04, engine began
    to smoke and quit running. My wife delivered it back to dealer
    where purchased that same day. The following Monday I was
    informed that there was a blown head gasket. A new type of
    head gasket as been developed for this engine (so I have been told). As of 4/17/04 the new part has not been received. Even
    though this is covered under warranty, should I order an additional head gasket and keep on hand or will this part be
    more readily available soon? Have run the Kawasaki FC150 on
    another 21" BBC for almost 7 years without any major problems.
    Hope this engine will perform as well.
  2. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258


    I contacted Kawasaki and evidently they have had a few headgasket failures. I don't think it's a real common problem otherwise we would be hearing of many, many more failures. I don't have all the details yet but hope to find out more soon.

    I would not worry too much about this one at this time and I see no need to stock additional gaskets either. From my initial investigation this failure appears to be occuring in realatively small numbers. It looks like you were one of the unlucky ones.


  3. Jusmowin

    Jusmowin LawnSite Senior Member
    Posts: 727

    I have the same mower and havent had a single problem so far!

Share This Page