New Kawi 23 HP blows smoke?

Discussion in 'Mechanic and Repair' started by Bunton Guy, Sep 19, 2005.

  1. Bunton Guy

    Bunton Guy LawnSite Bronze Member
    Posts: 1,762

    Ever since I got this mower (new) it has blown smoke when I start it up. Its on a 60" bobcat Z. The 23 kawi has its oil changed every 50 hrs and its right at 156hrs. I check the dipstick and the oil level is pretty much dead on the rull mark. Today while mowing on a flat section I was watching a worker mowing with it and all the sudden it blew out serious clouds of smoke and oil from the muffler for a good 10-15 seconds. Enough smoke that he had to get off the seat and could not even see the mower in the cloud for a good 30 seconds till the cloud lifted. It did that 3 times in 4 hours today. What generally causes that? Also this cloud of smoke upon startup is kinda scaring me. The cloud is a pure smell of burnt oil so I know for a fact that is isnt unburnt gas.
     
  2. lawnmaniac883

    lawnmaniac883 LawnSite Silver Member
    Posts: 2,613

    This is not normal if the smoke is blue and you see oil flying out of the muffler! If the warranty is valid, take it to your dealer asap.
     
  3. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    I agree with lawnmaniac, It's possible a ring was broken or lined up when assembled or a malfunctioning crankcase breather. At 156hrs. the rings should have already broken in. So take it to the dealer and let them sort it out under warranty.
     
  4. barnard

    barnard LawnSite Senior Member
    Posts: 618

    Sounds like a head gasket leaking compression into the push rod passage which presurizes the crankcase and blows oil into the intake through the crankcase vent tube.
     
  5. Bunton Guy

    Bunton Guy LawnSite Bronze Member
    Posts: 1,762

    The smoke was white/gray no blue in it at all....but non the less I will take it to the dealership on friday thanks for you help guys. :waving:
     
  6. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    How about posting back what they find !!!!
     
  7. lawnmaniac883

    lawnmaniac883 LawnSite Silver Member
    Posts: 2,613

    White-gray = water...not oil. Is this by any chance liquid cooled?
     
  8. Bunton Guy

    Bunton Guy LawnSite Bronze Member
    Posts: 1,762

    not liquid cooled. Changed the oil on Sunday and it was dark but no bubbles or grey liquid. (i.e water)
     
  9. barnard

    barnard LawnSite Senior Member
    Posts: 618

    So whats the verdict? Get it fixed yet?
     

Share This Page