new Lazer z hp problem

Discussion in 'eXmark' started by myers508, May 5, 2002.

  1. myers508

    myers508 LawnSite Member
    Posts: 4

    I just used my new Lazer z hp with 52 cut and a 23 kaw (love it) when going forward with both levers all the way forward it won’t go strait. This is ok according to the book. But when I put both levers in reverse the right wheel will go twice as fast as the left one and I get all the way around in my 2 car drive way this seem incorrect is their an adjustment that I’m missing?

    Other than that I love it saved me 2hrs today compared to the old JD
     
  2. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Myers508,

    Yes there is an adjustment however your comment of how significant the difference is in the reverse speed concerns me a little. It would be extremely unusual for an adjustment to be that far out which could indicate a flow problem in the pump or a major difference in tire sizes but I think you would have noticed that. If it's the difference in speed is all in the adjustment that would concern me as well because we probably should have caught that here. In either case we should probably get it looked at.

    The adjustment of the tracking is fairly straightforward but I'd rather you have it inspected by your dealer just to be certain. A new machine should not be operating in this manner. Let us and your dealer make certain you have a machine that performs like it was intended.

    Thanks

    Terry
     
  3. MikeLT1Z28

    MikeLT1Z28 LawnSite Bronze Member
    Posts: 1,732

    i agree with terry that i'd let the dealer look at that one, if it should turn one tire twice as fast as the other while going straight you might be in for a sudden unexpected turn. this could hurt you, a customer or bystander or property and possibly the machine. it's not worth it to me, i say have a little down time and let them check it out since it's under warranty.
     
  4. myers508

    myers508 LawnSite Member
    Posts: 4

    More info:

    1st trip
    After I get the machine all hot when I put in reverses it will go strait for about 5 feet then the Right wheel will slow down and I will do a circle I have only 10 hrs on the machine 5 of which the dealer has put on.

    2nd trip
    Well after another trip to the dealer which is over 1 hr drive his resposed is this “ it is normal I have two other machines just like yours that do the same thing”

    3rd trip
    I was using the hp today and very hot hydro fluid started to gush out of the holding tank so I took it back to the dealer. He gave me another machine just like mine. And there is a world of difference in the two but what is wrong with mine the dealer has adjusted and adjusted just about every thing and all that happens is I go slower.

    When the thing works it is a dream compared to my old mower but I’m getting sick of driving to the dealer
     
  5. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Myers508,

    I believe you've just diagnosed the problem. The Gushing of fluid from the reservoir is the key. It's is always possible you have more than one issue but it's not likely.

    Anytime your getting fluid "gushing" out of the reservoir the problem is air. In 10 hours you should have had all of the air worked out of the system so it is possible you've got what’s called a "sucking air leak". This type of leak will be on in the low pressure or feed loop of the system. Because it is sucking fluid from the reservoir to feed the pumps it has negative pressure and any thing that breaks the seal such as a loose fitting or loose hydro filter will allow air to be sucked into the system. The air is then pumped through the high-pressure loop and begins to cause the fluid to become foamy. This foamy fluid is what you’re seeing "gushing" out of the reservoir. Because this is on the suction side of the hydro system you won’t see a fluid leak most generally. You will however see a little bit of residue at the leak on occasion.

    E-mail me at terry.eckert@exmark.com or call me at 800-667-5296 and I'll call your dealer and have him check a few things. With luck we'll find it right away and you'll be on you way in no time.

    Thanks

    Terry
     

Share This Page