New LazerZ..Awful squealing noise

Discussion in 'eXmark' started by IndyPropertyCare, Apr 19, 2004.

  1. IndyPropertyCare

    IndyPropertyCare LawnSite Member
    Posts: 201

    We've bought 3 new Exmarks lately, but the 52" LazerZ HP w/ 23 HP Kawasaki has an awful squealing noise coming from the right side.

    It's coming from the right rear tire area and only squeals when going forward...and straight. When I move the controls for the right side it goes away. This same thing happened last week on the left side, but now it has moved to the right side. I can even hear it when I have my headset on!! It's maddening. Gonna take it to our dealer, but just curious if anyone has any ideas. Has to be something with the hydo I am sure...right?

    Thanks!
     
  2. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Indy,

    Send me a pm with your serial number, name of your dealer as well as your name and company information.

    We are seeing a small handful of these and may have a solution for you.

    My e-mail address is terry.eckert@exmark.com

    Thanks,

    Terry
     
  3. IndyPropertyCare

    IndyPropertyCare LawnSite Member
    Posts: 201

    Terry -
    PM'd you regarding this. Any news on the issue? I hear that noise in my sleep now!!! Just kidding....it's still annoying though!

    Let me know if you come up w/ anything.

    Thanks for looking into it!

    Steve
    Indy Property Care
     
  4. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Steve,

    Someone from our service department should be contact you ASAP.

    Thanks,

    Terry
     

Share This Page