New Posts button

Discussion in 'Questions, Rules, Suggestions' started by GreenMonster, Dec 14, 2005.

  1. GreenMonster

    GreenMonster LawnSite Silver Member
    from NH
    Posts: 2,702

    Why isn't the "New Posts" button at the top of the site not working?
     
  2. Lux Lawn

    Lux Lawn LawnSite Silver Member
    Posts: 2,267

    Sure looks weird saying the last post was at 5:13 a.m.
     
  3. grass_cuttin_fool

    grass_cuttin_fool LawnSite Gold Member
    Posts: 3,504

    And now it says no new post, plzzzzzzzzzzzz fixit it plzzzzzzzz
     
  4. GreenMonster

    GreenMonster LawnSite Silver Member
    from NH
    Posts: 2,702

    Hey Admin, you're killin' me here.

    Any update on this?
     
  5. Mowingman

    Mowingman LawnSite Platinum Member
    from Texas
    Posts: 4,666

    Must be some major problem since early Wed. morning. "New Posts" has not worked since then. If you search through the forum by topic, you can find a few posts since this problem first started.
     
  6. Gilla Gorilla

    Gilla Gorilla LawnSite Senior Member
    Posts: 923

    Hello anybody out there in Admin land???

    Just kidding but this not having the new post feature is killing us here. I guess we are just to impatient to look through each section for the new post.
     
  7. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,074

    Yes, I contacted Pierre, he said he would look into it today. (Thursday)
     
  8. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    There was a problem yesterday morning which caused the data to be outdated on the server on which searches are performed.

    I'm currently rebuilding the database there, but since we're talking about nearly two gigabytes of data, it takes some time.

    In the meantime, I have set the search function to use the data on the main server, so the new post function should be working again.

    Sorry for the inconvenience.
     
  9. Gilla Gorilla

    Gilla Gorilla LawnSite Senior Member
    Posts: 923

    Thank you it is working fine now.

    Thanks Pierre and Jodi
     
  10. grass_cuttin_fool

    grass_cuttin_fool LawnSite Gold Member
    Posts: 3,504

    yesssssssssssssss things are good at Lawn Site again and who says there isnt a Santa
     

Share This Page