1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

New Quick 36 losing power after 10 min

Discussion in 'Lawn Mowing' started by poipuyardcrew, Jun 19, 2008.

  1. poipuyardcrew

    poipuyardcrew LawnSite Member
    Posts: 42

    Just got a new 36 it runs great for about 10 min then the engine starts craping out. its a 13.5 b&g motor it seems to have more than enough power at first. Anyone else having this problem with them? Since its a brand new mower do I have to break it in?

    Thanks in advance. Dominik
  2. bohiaa

    bohiaa LawnSite Fanatic
    Posts: 5,220

    dont know about the break in period, But I have one that's about 4 years old now and there's NO stopping it....

    ya need to get with BOP, they Have GREAT customer service
  3. poipuyardcrew

    poipuyardcrew LawnSite Member
    Posts: 42

    Yes, I have scags ztr's honda push mowers. I really like the way it cuts and It looks like a great mower. I called up the company they are always very nice. They thought it might be the ethanol in fuel and recommended to add the fuel stablizer which is what I'm going to do today. I know once I figure this out I'm going to have a great time with this mower.
  4. flakebortch

    flakebortch LawnSite Member
    Posts: 86

    My Q36 is losing power when I engage the PTO, about to stall. I called Tommy at BOP and he said to add the fuel stabilizer that comes with it. I might have gotten some dirt in the air intake when I was cleaning the filter. Haven't had a chance to see if it works yet.
  5. KGR landscapeing

    KGR landscapeing LawnSite Bronze Member
    Posts: 1,544

    if its a briggs take off the air cleaner and stick your finger in the whole and make sure your choke close's all the way when you choke it. my throttle cable on my briggs slippd when i first got it and had all kinds of funky issues with it
  6. delphied

    delphied LawnSite Silver Member
    Posts: 2,067

    Take it back to the dealer.
  7. DA Quality Lawn & YS

    DA Quality Lawn & YS LawnSite Fanatic
    Posts: 8,896

    poupou - I have the Ninja model with the 15Kaw, but nonetheless, make sure that your throttle lever is not too high. I found when I pushed it up to 'high' (but not on choke), it actually was choking out a bit so I run the machine with the lever a bit below 'high' and this seems about right (no choke).

    Don't think this is the case for you, but just in case...
  8. Frue

    Frue LawnSite Bronze Member
    Posts: 1,472

    I tell you what after a day like yesterday and reading that o man I am cracking up. Now that is funny. Thanks delphied!
  9. poipuyardcrew

    poipuyardcrew LawnSite Member
    Posts: 42

    I mixed the fuel stabilizer and throtle knob a bit low and it seems to be doing great. even managed to cut some over grown zoysia with it. Thanks for all the advise.
  10. topsites

    topsites LawnSite Fanatic
    Posts: 21,653

    Yeah the throttle mechanism was probably tapping on the choke lever, good to hear it's working now.

Share This Page