new redmax 7001--missing @ full throttle

Discussion in 'Lawn Mowing' started by blevinsbulldog, Nov 1, 2004.

  1. blevinsbulldog

    blevinsbulldog LawnSite Member
    from 6 sw va
    Posts: 9

    i have a new 7001,that ive not even run 1 full tank of gas through & it has a slight miss to it @ full throttle . the first couple of days i ran it,it ran fine just started it up today & it has a little miss to it. please help,i got it off e-bay . i think you have to buy from dealer to have the warranty in affect.

    THANKS IN ADVANCE

    RUSTY BLEVINS
     
  2. TClawn

    TClawn LawnSite Silver Member
    Posts: 2,036

    what do you mean by "it has a little miss to it"?
     
  3. LCME

    LCME LawnSite Senior Member
    Posts: 430

    A good dealer should give warranty service. Take it to the local dealer who sells redmax and let them fix it. Let us know here.
     
  4. Pecker

    Pecker LawnSite Bronze Member
    Posts: 1,454

    That's the only thing about buying online. Have you tried opening the high speed screw on the carb a little bit?
     
  5. TURF DOCTOR

    TURF DOCTOR LawnSite Silver Member
    Posts: 2,138

    I do not think you can adjust the carb on the 8000 there are no screws,Do not hold me to that,the only adjustment is the idle.Might be bad fuel
     
  6. BryPaulD

    BryPaulD LawnSite Senior Member
    from MI
    Posts: 392

    I think the thread is about the 7001 :waving:
     
  7. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 12,963

    I am interested in whether these Redmax engines have valves? I know a couple manufactures were using a valved engine to pass EPA, even though they ran 2 cycle mix. Stihl will run Redmax engine block next year in blowers according to our dealer.
     
  8. locutus

    locutus LawnSite Bronze Member
    from NC
    Posts: 1,266

    You have to start the 7001 exactly as the owners manual states. I had the same problem with mine until I read a similar thread alluding to the same problem.

    1. Press primer bulb 6-8 times.
    2. Set choke.
    3. Set throttle to 1/4 with throttle lock. This is the most important step.
    4. Start engine.
    4. Move choke lever to run.
    5. Leave throttle lock on 1/4 open for a few seconds. Should run fine.

    I wouldn't have believed this would have solved the problem, but it did.
     
  9. s and s mowing

    s and s mowing LawnSite Member
    from ky
    Posts: 241

    dont feel like lone ranger,i have a new one and it does same exact thing.kinda like it has a short or something.some daysmine dont do it and some days it is bad,my dealer is gonna put new carb on mine during winter.if you find out what poblem is let know.
     
  10. michindi

    michindi LawnSite Member
    Posts: 98

    hmmmmmmm... I just bought one and i have not gotten it yet...if i would have seen this befor i dont think i would have bought the redmax 7001...OH well
     

Share This Page