not getting email notification...

Discussion in 'Questions, Rules, Suggestions' started by Up North, Sep 10, 2004.

  1. Up North

    Up North LawnSite Bronze Member
    from MN
    Posts: 1,063

    plsoucy,
    I'm not getting the email notification when someone replies to a post I made. I double checked the "user control panel options" and everything checks out.

    I am getting email from other sources so my email appears to be working fine. Just thought I'd let you know in case anyone else is having this problem. Thanks!

    Buck
     
  2. fixer67

    fixer67 LawnSite Silver Member
    Posts: 2,104

    Try this. Go to User CP then click on Edit email and password. Delete the email address you have put there and then save the changes. Then re-enter the email address and save the changes. You can test it by PMing your self
     
  3. Up North

    Up North LawnSite Bronze Member
    from MN
    Posts: 1,063

    fixer67,
    Well, I tried it but that didn't work either. Oh well, have to wait until Monday when plsoucy gets back in I guess. Thanks for trying to help out.

    Buck
     
  4. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    Is there anybody else who encounters this problem? Also, is the e-mail address that is in your profile the one that was there for all week, or was it added just recently?

    Thanks!
     
  5. Up North

    Up North LawnSite Bronze Member
    from MN
    Posts: 1,063

    It's the one (emaill address) that's always been there. It worked with the upgrade up until yesterday or the day before. I did delete it last night, then re-entered it like fixer67 suggested, but that didn't help. Not sure what the deal is.

    Buck
     
  6. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    It seems that the IP address of the LawnSite server had been added to the SPEWS spam block list, and since your mail server uses SPEWS, it rejected the notifications that LawnSite was sending you.

    Our IP is not in the SPEWS database anymore, so I can't tell why it was added - we definitely do not spam - but at least know that you should receive e-mails from us without problem now.

    Please let me know if you still have trouble getting thread reply notifications.
     
  7. Up North

    Up North LawnSite Bronze Member
    from MN
    Posts: 1,063

    plsoucy,
    Good to go! Thanks, it works just fine now. Hope Chuck pays you time & a half for working on weekends!!!! payup

    Thanks!

    Buck
     

Share This Page