Not happy with bad boy outlaw mower

Discussion in 'Lawn Mowing Equipment' started by ronwom89, Sep 13, 2013.

  1. ronwom89

    ronwom89 LawnSite Member
    Posts: 67

    The bad boy rep stated it should be running at 3600 rpm with blades off I believe and after warmed up it runs at 3630 not mowing and about 3450 with blades on and in the thick grass at Half speed it jumps Down as low as 3100
    Posted via Mobile Device
     
  2. JCLawn and more

    JCLawn and more LawnSite Fanatic
    from MI
    Posts: 5,206

    you could of had a bad valve adjustment from factory. Puppypaws on here had that happen. Is it hard to start? or harder than the zt?
     
  3. ronwom89

    ronwom89 LawnSite Member
    Posts: 67

    The small dealer in town doesn't do demos but I think I have them talked into if they can't find something wrong with it to let me demo one with a kohler or kawasaki but I will probaly have to drive to get it from some where els am not sure. I made a video on my phone but can't figure out how to get it on the Internet to post it. I can email it tho. I was on the other side of the house when I noticed how bad it sounded like it was lugging down almost like it was not shooting grass out fast enough but deck was clean and I waited to 10:00 to let the dew dry
    Posted via Mobile Device
     
  4. ronwom89

    ronwom89 LawnSite Member
    Posts: 67

    No it starts up ok but does take a little longer before the idle will clear up and smooth out.
    Posted via Mobile Device
     
  5. JCLawn and more

    JCLawn and more LawnSite Fanatic
    from MI
    Posts: 5,206

    you could just posted it to youtube and then share the link. It sounds like a it could be a bad valve adjustment. if you take it to the dealer they should be able to know in 15 min or less on that
     
  6. ronwom89

    ronwom89 LawnSite Member
    Posts: 67

    Yeah I took it to a dealer not the one I baught it from because it was 2hour away but there mechanic looked it over real good and checked spindles and clutch but there wasnt any grass to mow so could show them what it was doing other than the video on my phone.
    Posted via Mobile Device
     
  7. White Gardens

    White Gardens LawnSite Fanatic
    Posts: 6,776

    youtube, then post the link to the video.



    ........
     
  8. ronwom89

    ronwom89 LawnSite Member
    Posts: 67

    Yeah I have tried but my phone isn't letting me upload
    Posted via Mobile Device
     
  9. JCLawn and more

    JCLawn and more LawnSite Fanatic
    from MI
    Posts: 5,206

    put it on your pc
     
  10. ronwom89

    ronwom89 LawnSite Member
    Posts: 67

Share This Page