1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community on the Franchising Forum.

    Dismiss Notice

Oh yeah, another problem

Discussion in 'Lawn Mowing' started by bigjeeping, May 3, 2006.

  1. bigjeeping

    bigjeeping LawnSite Senior Member
    Posts: 903

    besides my mulch kit problem I just posted.... http://www.lawnsite.com/showthread.php?t=145344

    My new Lazer HP 50"/27hp won't back up very well. When I pull the left handle back the wheel barely moves, which means it just pivots on "zero turns". Some slopes I can barely back up on. Does something need to be adjusted? If I have time I'll get it to the dealer this weekend but if any of you guys know what's wrong feel free to share!
     
  2. mike lane lawn care

    mike lane lawn care LawnSite Bronze Member
    Posts: 1,707

    had this problem in a hydro tractor, the hydro pump was going on it. hope this is not the case, sometimes just purging and re-filling the system works.
     
  3. Soupy

    Soupy LawnSite Gold Member
    Posts: 3,125

    Check the bypass valve to make sure it isn't open some. This is the valve that you would open to allow you to push a mower that won't start.
     
  4. Envy Lawn Service

    Envy Lawn Service LawnSite Fanatic
    Posts: 11,062

    Yeah, check the bypass valves.

    If that's not it, jack the rear of the machine up (both wheels), crank it up, release the brake and see if your wheels spin forward with no load. Sounds to me like your dealer didn't do a good job of setting the machine up for delivery.
     
  5. bigjeeping

    bigjeeping LawnSite Senior Member
    Posts: 903

    Took it to the dealer and the problem was.............. they installed the arms backwards. The arms were hitting the gas tanks when you pulled them in reverse so I wasn't getting the full power out of the reverse. Turned them around and now I can pull them all the way back and just CRANK!
     

Share This Page