Opti-2 mix trouble

Discussion in 'Lawn Mowing' started by pclawncare, Jul 11, 2007.

  1. pclawncare

    pclawncare LawnSite Senior Member
    Posts: 991

    I dont know what is going on with my trimmers but i recently started running opti 2 mix oil which i was running stihl befor. But i have notice that my edger has been dieing when i let it idle and then my string trimmer started doing the same thing. Anyway today i used my hedge trimmer for the first time this week it was running great and it had stihl mix from last week well i ran it out of gas so i filled it up with the new gas and it started doing the same thing. I can not figure this out but it suddenly dawned on me this after noon that it might be the new oil mix. I know alot of guys are running this stuff with no problem. I dont know what the deal is. Its not bad gas because all my mowers are on the fresh fuel from the same pump and are running fine, and yes i am sure that i have the right ratio mixed atleast according to the bottle.
     
  2. SpruceLandscape

    SpruceLandscape LawnSite Senior Member
    from ohio
    Posts: 502

    I run all redmax equipment with the exception of my hedge trimmers that are Stihl. most of my equipment is less than 2 years old but they run fine on the opti-2. That being said, I have noticed that my line trimmer is tough to start, even if it is warm, but I atributed that to it being a "stratocharged" POS. What size pouches are you using of the opti-2?
     
  3. pclawncare

    pclawncare LawnSite Senior Member
    Posts: 991

    I am using the bottle that you squeez into the little resovoir at the top to measure out 1 gal mix of 2 gal it started with my trimmer being hard to start it is at 3 pulls now use to be 1 even if i have been using it with in 10 min then it started diein and then my edger and now my hedge trimmer today it would die almost instantly if i would let it idle i dont know what the deal is but it is about to piss me off i hate pulling that cord it is bad enought to do it 20 or so times a day much less 4 or 5 times a yard at 15 to 20 yards a day thats alot
     
  4. Envy Lawn Service

    Envy Lawn Service LawnSite Fanatic
    Posts: 11,062

    This makes no sense to me.

    I ran Opti-2 for 5 years or so in stihl equipment.
    No problems at all.

    My only guess would be that Opti-2 has fuel stabilizers in it. So my guess would be that maybe it's in the process of pulling through all of the water/tank sweat that has collected in all your cans/tanks.

    But I would first start by pulling all the spark arrestor screens. Could be broken loose gum, etc. Then I would progress to draining EVERYTHING, tanks and cans... and change ALL fuel filters... and start over fresh on filters and mix if it's not the gum.

    If the mix had taken up all the sweat/water, draining everything and changing the filters is the logical thing to do, rather than trying to burn all that through the machines.
     
  5. Roger

    Roger LawnSite Fanatic
    Posts: 5,920

    I use Opti-2 in all my Stihl hand-held equipment. I mix my own ratio and use 80:1, not 100:1 as the bottle recommends. Another recent thread on this topic had suggestions of doubling the recommendation, which would make 50:1. My finding is that 80:1 works well.
     
  6. Oldtimer

    Oldtimer LawnSite Bronze Member
    Posts: 1,456

    Opti-2 is a 100:1 oil and works best that way.

    We used Opti @ 100:1 as our store mix for several years. Our policy has always been to use mixed fuel in everything in the store so every gas burner we sell or service goes out the door with mixed fuel in it. Currently we are using Shindaiwa oil @ 50:1 and the only fuel we have ever used is Amoco/BP 89 (Silver). We used Opti in thousands of pieces of equipment with no problems but switched due to price.

    At one time I had 6 samples of Opti packages being used as OEM oil. I can't remember them all but Echo & Red Max were a couple of them. I began using Opti in 1983 when it was being private labeled for Echo and had 2 mowing crews. We called it Skoal oil because it was smokeless.


    Oldtimer
     
  7. pclawncare

    pclawncare LawnSite Senior Member
    Posts: 991

    All my screens have been pulled since i bought the machines so i know thats not the problem. What i dont get is the machines run like a bat outa hell when your on the throttle prob better then when i was running stihl but at idle they all die
     
  8. SpruceLandscape

    SpruceLandscape LawnSite Senior Member
    from ohio
    Posts: 502

    double check your plug gaps as well. Maybe even look into closing them a little bit, that might help.
     
  9. coonman

    coonman LawnSite Senior Member
    Posts: 682

    I have used Opti 2 for years with no problem. I use the individual packets to take any guess work out when mixing. At the store I buy it from the guy that works there also runs a part time LCO, he says he mixes one big can and uses it on everything mowers and handhelds. Anybody else do that?
     
  10. pclawncare

    pclawncare LawnSite Senior Member
    Posts: 991

    Went to the dealer today and started askin questions the mechanics had me pull all my hand held stuff off the trailer he took it in the shop and worked on it he adjusted the carbs just a hair and turned up the idol just a little everything runs great now.
     

Share This Page