peerless tranny question

Discussion in 'eXmark' started by theronz, Sep 12, 2004.

  1. theronz

    theronz LawnSite Member
    Posts: 2

    I have 48" metro hp. All the gears pull good but 4th. While in 4th the mower will move forward and then fall off the it picks back up and goes forward again. It is like there are stripped gears of something. The engine is at constant RPM and zero noise from tranny. Drive belts are all adjusted, it is only in 4ththat this happens. If it were a car it would be like driving and then letting off the gas wait 2 seconds then give it gas again at intervals every 5 to 6 seconds. Any thoughts???
     
  2. LawnJohn

    LawnJohn LawnSite Member
    from Atlanta
    Posts: 147

    I'm having the same problem with my 36" metro.. it'll only get worse especially on hills.. Although you can replace the gears ( if you have the time), it may be best to purchase new.

    I ordered a new tranny yesterday from j-thomas.com.. Best price around.
     
  3. exmarkuser

    exmarkuser LawnSite Member
    from ct
    Posts: 1

    My 48"metro hp did the same thing.
    The only way i fond to fix the prob was to chang the tranny.
    I got a good deal from landscapersupply.com
    It was $199.99 and now the prob is no more.
    It's like i just got a new mower.
    And just so you know I tryed everything i could to fix it and that even ment going into the trany and doing some mods to it but althow it got better it never went away.
    I say just get the new tranny and love life again!!
    Hope this helped.
     
  4. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Theronz,

    Most likely it's a shift key problem. The shift keys can become worn over time which can allow the transmission to slip out of gear from time to time. In extreme cases the problem can become much worse. The keys are a Peerless part however I don't recall them being terribly expensive.

    Thanks

    Terry
     

Share This Page