Please help with my ne Lazer HP

Discussion in 'eXmark' started by Blessed 1, Jun 7, 2003.

  1. Blessed 1

    Blessed 1 LawnSite Senior Member
    Posts: 516

    I just found a Lazer Z hp that had been sitting for a couple of years. Please give me some info on it if possible.

    Model # LHP4818KC
    Serial # 178346

    205 hrs. for $3800

    Part B is after cutting on my first property after pulling off of the trailer it cut off(fuel switch in off position). After that all I could get was 1 click each time I turned the key. I had all of the safety devices set aka parking brake on, handles out, blades off but all I could get was 1 click per key turn. Is it the starter or solenoid? After talking to original owner he thinks its the battery, however I tried to jump start, but all I could get was a click. Please help.
     
  2. lawnman1

    lawnman1 LawnSite Member
    Posts: 7

    You may want to check the connection of one of the safety switch's The one that I have had the same problem with as you wrote about . It is on the left side almost under the left stick control .You will have to raise the seat to get to it ,and its not easy to get to, should be at the top ( a 2 prong switch ) Hope this helps Lawnman1
     
  3. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Blessed 1,

    Sorry to hear youÂ’re having difficulty with your new purchase.

    Trouble shooting electrical problems via the Internet or telephone can be difficult. You may need to have the unit inspected by a qualified technician.

    The first thing I would do is try to determine where the "click" is coming from. This may require an assistant to turn the key while you listen. You want to determine for sure if the "click" is coming from the solenoid or from the clutch. Often a solenoid will make several clicks but the clutch will make only one. If it's the clutch there may be a problem with the PTO switch.

    You can also call me at 1-800-667-5296 from a cell phone or a cordless while your next to the machine. It may be easier to find the problem over the phone than via the Internet.

    Thanks

    Terry
     
  4. Blessed 1

    Blessed 1 LawnSite Senior Member
    Posts: 516

    The click was coming from the solenoid in which I replaced yesterday and all is well. Can you tell me when this mower manufactured. Now I can hear roaring in the spindles. Hopefully they will hold up for a coule of weeks because I already hade to replace the PTO switch and bottom seat cushion.
     
  5. Blessed 1

    Blessed 1 LawnSite Senior Member
    Posts: 516

    Just a update in the roaring spindles. It was the Idler pully's roaring. Replaced them and all is well.
     
  6. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Blessed1,

    Great. Let us know if you have any other questions.

    Thanks

    Terry
     

Share This Page