PM notice

Discussion in 'Questions, Rules, Suggestions' started by LoneStarLawn, Apr 27, 2003.

  1. LoneStarLawn

    LoneStarLawn LawnSite Bronze Member
    Posts: 1,415

    Did not recieve a notice of a new PM. I had it set to give me a pop up message when I come on to lawnsite, but that din't happen. I have set it to send me an email too so this wont happen again.

    The PM was from the 16th and I just noticed it today. It didn't even say new messages...I just happen to click user control panel and I saw it there.
  2. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    Hi Alan,

    Is JavaScript enabled in your browser? I just tested the PM popup feature and it works fine - there is no reason for the popup not to be sent to you as you have enabled it in your profile.

    If you encounter this error again, please tell me (with your javascript settings as well as OS and browser name and version) so I can investigate this.


  3. MacLawnCo

    MacLawnCo LawnSite Bronze Member
    Posts: 1,847


    I also did not get my popup when i returned, but i did get my email notifying me.
  4. CO.d 502nd

    CO.d 502nd Banned
    Posts: 288

    mine use to work ,but it dont no more quit a couple weeks ago
  5. BRL

    BRL LawnSite Bronze Member
    Posts: 1,211

    Just got a PM & the pop up didn't work. I did get the e-mail notification though. I haven't changed any browser settings since the pop up feature last worked, and the pop up works over at Plowsite. :confused:
  6. vipermanz

    vipermanz LawnSite Bronze Member
    Posts: 1,773

    not working for me either
  7. BRL

    BRL LawnSite Bronze Member
    Posts: 1,211

    Pop ups for PMs still not working here, but still working at Plowsite (when Plowsite is working ;) ). Any ideas? I'm assuming if my Java et al settings are working for PS they should work here also, or does the software work different here? Thanks.

Share This Page